Google Sheets - Sync error

69 views
Skip to first unread message

Massimo Torricelli

unread,
Apr 11, 2019, 6:20:45 AM4/11/19
to mementodatabase
Hi!

I'm try to sync my DB with Google.

Insider this db there is a link with another db.

The error it gives is:
400 Bad Request: Element type "gsx:": must be followed by either attribute specifications or ">" or "/>".


Anyone can help me?

Thanks

Bill Crews

unread,
Apr 11, 2019, 6:40:02 AM4/11/19
to Massimo Torricelli, mementodatabase
I'm just guessing, but maybe you have a "<" character in one of your field names. If you keep special characters out of field names, then expressions and sync/import/export tools run work much better -- any function that causes external applications to use the field names as column names of a spreadsheet or that causes an expression like "field == <field2>" to be evaluated.

I name all my Boolean fields like Done?. It almost always works, so long as I don't sync, import, export, or use the field in an expression, like in a Calculation field. Even then, it works most of the time -- maybe OK for one tool, but not for another -- but sometimes it just won't.

Massimo Torricelli

unread,
Apr 16, 2019, 9:58:34 AM4/16/19
to Bill Crews, mementodatabase
Unfortunately it is not solved... I haven't any special characters.

That library worked fine until I changed smartphone.

When I activated the new phone, I downloaded the app and synced with memento account.

I started synchronizing library with Google... First was ok, and the secondo no... With the error mentioned before.

??????

Two libraries are connected in one filed, I don't know if it is important on this problem.
Reply all
Reply to author
Forward
0 new messages