CSV import is not working at all (grayed out)

496 views
Skip to first unread message

Rimantas Misevicius

unread,
Feb 2, 2018, 9:10:10 AM2/2/18
to mementodatabase
Hi,

I try to import csv file into a database for the first time. Read all help topics, manuals and forums but I am just unable to do that.

Thinking something may be wrong with the csv file itself, I just exported the database as csv and tried to import that, and it doesn't work.

The problem I have is: the file (located in memento directory) is recognized, when I open it, it lists the Entry fields, but the IMPORT button is just greyed out, and nothing to do about it.

The screenshot attached. I have no idea what's wrong about that, seems like a bug or something mysterious. 

Thanks in advance,


Regards,
Rimss
Screenshot_20180202-155917.png
Screenshot_20180202-160824.png

Sunny

unread,
May 30, 2019, 3:40:06 AM5/30/19
to mementodatabase
hi, did you solved your problem? I have the same issue.

export csv and import to same database copied structure from original database, then I have the same result.

Michael Balcerek

unread,
Jun 7, 2019, 3:41:00 PM6/7/19
to mementodatabase
I've never tried to import something through the android app but perhaps you can try to import with the Desktop App.

There is a possibility to assign the Table columns to the right ones.

Greetings

Michael

Dusty

unread,
Jun 10, 2019, 12:47:21 PM6/10/19
to mementodatabase
The problem is that the 'name' field(first column) in the.csv file is not the same as the one in your library. According to your screen shots, the 'name' field in your Library is labeled 'Suma1' but in your csv the first column is 'Suma'. The 'name' field cannot be blank in your library. Either rename the first column in the csv to Suma1 or change the 'name' field assigned in your library to one of other included fields.

Sunny

unread,
Jun 27, 2019, 3:24:49 PM6/27/19
to mementodatabase
thanks for guys replying, 

I think  I figure out how this happened, as import is an pro feature, so I have to had pro licence to do it. 

better get popup info for this, not only gray out button.

hope this helps others with same impact.
Reply all
Reply to author
Forward
0 new messages