Re: [mediasoup] Mediasoup - Azure vpn deployment : audio video streaming not working

12 views
Skip to first unread message
Message has been deleted

Iñaki Baz Castillo

unread,
Jun 29, 2021, 8:41:35 AMJun 29
to medi...@googlegroups.com
You have already posted that this problem in the proper place, in the mediasoup forum. Why are you posting it now also in this deprecated mailing list?

El El mar, 29 jun 2021 a las 14:32, Hemanathan Y <hemana...@gmail.com> escribió:

Hi There,
Greetings!
I am trying to run Mediasoup server from the below example

https://github.com/ethand91/mediasoup-sample-server

It is working very well in my local network setup. But when try to set up on azure vpn "video and audio transferring from web to iOS app & vice versa not working “; same time no error / warning” showing in logs.

Please help me to solve this.

Thanks in advance !


--
mediasoup
Cutting Edge WebRTC Video Conferencing
 
https://mediasoup.org
 
NOTE: This group is deprecated. Use the mediasoup Discourse Group instead:
 
https://mediasoup.discourse.group
---
You received this message because you are subscribed to the Google Groups "mediasoup" group.
To unsubscribe from this group and stop receiving emails from it, send an email to mediasoup+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/mediasoup/d268b288-6aee-48d9-8782-5069ebccbb3en%40googlegroups.com.
--
Iñaki Baz Castillo
<i...@aliax.net>
Reply all
Reply to author
Forward
0 new messages