The plugin com.lazerycode.jmeter:jmeter-maven-plugin:2.9.0 requires Maven version 3.5.2

11 views
Skip to first unread message

kirtimi...@gmail.com

unread,
Jun 22, 2020, 1:42:08 PM6/22/20
to Maven JMeter Plugin Users
Failed to execute goal com.lazerycode.jmeter:jmeter-maven-plugin:2.9.0:gui (default-cli) on project Jmeter-Rest-Core-Services: The plugin com.lazerycode.jmeter:jmeter-maven-plugin:2.9.0 requires Maven version 3.5.2 -> [Help 

Intsalled 3.5.2 and greater still facing issues.

Ardesco

unread,
Jun 23, 2020, 5:03:30 AM6/23/20
to Maven JMeter Plugin Users
Can you type the following in your console and show us the output:

mvn -v
Reply all
Reply to author
Forward
0 new messages