Issue 170 in maven-alfresco-archetypes: No logging regarding Spring context initialisation in Maven SDK 1.1.1 All In One archetype

12 views
Skip to first unread message

maven-alfres...@googlecode.com

unread,
Dec 10, 2013, 8:17:00 AM12/10/13
to maven-a...@googlegroups.com
Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 170 by m.swe...@aca-it.be: No logging regarding Spring context
initialisation in Maven SDK 1.1.1 All In One archetype
http://code.google.com/p/maven-alfresco-archetypes/issues/detail?id=170

What steps will reproduce the problem?
1. Create a new project with the Maven SDK 1.1.1 All In One archetype
2. Add the JUnit dependency to the "amp" project and add a test to that
project cfr. to the test in the AMP archetype
3. Run the build for the "amp" project (mvn clean install)

What is the expected output? What do you see instead?

I expect to see logging from the Alfresco Spring context bootstrap and from
my test (just like when using the AMP archetype). Unfortunatly I do not see
any output. So it is almost impossible to pinpoint problems with your code.


What version of the product are you using? On what operating system?

Maven SDK 1.1.1 with Alfresco 4.2.e on Mac OS X

--
You received this message because this project is configured to send all
issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

maven-alfres...@googlecode.com

unread,
Jul 18, 2014, 4:30:58 PM7/18/14
to maven-a...@googlegroups.com
Updates:
Status: Accepted
Labels: -Priority-Medium Priority-Low Milestone-Release-sdk-2.0.0

Comment #1 on issue 170 by colum...@gmail.com: No logging regarding Spring
context initialisation in Maven SDK 1.1.1 All In One archetype
http://code.google.com/p/maven-alfresco-archetypes/issues/detail?id=170

There must be a misconfiguration in the logging properties in the amp in
the AIO archetype. Accepted the issue but low prio.

maven-alfres...@googlecode.com

unread,
Jul 18, 2014, 4:31:59 PM7/18/14
to maven-a...@googlegroups.com
Updates:
Owner: colum...@gmail.com

Comment #2 on issue 170 by colum...@gmail.com: No logging regarding Spring
context initialisation in Maven SDK 1.1.1 All In One archetype
http://code.google.com/p/maven-alfresco-archetypes/issues/detail?id=170

(No comment was entered for this change.)
Reply all
Reply to author
Forward
0 new messages