GDAL Version >2.0

33 views
Skip to first unread message

Gary

unread,
Oct 9, 2018, 8:49:18 AM10/9/18
to MapTiler Community
Does anyone know if I can run the mapTiler Desktop with later versions of GDAL?  I am on Ubuntu 16.04.5 LTS using GDAL 2.2.2 and the demo version I am trying to evaluate insists on pre 2.0 GDAL.
Of course, I can run the mapTiler Engine in a docker, but I can't evaluate the Desktop UI.

I had a quick search here but couldn't find anything.

MapTiler

unread,
Oct 10, 2018, 4:23:36 AM10/10/18
to MapTiler User Group
Hello Gary,

thank you for your email.

We are implementing this at the moment. The 2.0 will be part of the next major release of the MapTiler Desktop.


Best regards,
Martin
--
MapTiler Team
Twitter: @klokantech


--
You received this message because you are subscribed to the Google Groups "MapTiler Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to maptiler+u...@googlegroups.com.
To post to this group, send email to mapt...@googlegroups.com.
Visit this group at https://groups.google.com/group/maptiler.
For more options, visit https://groups.google.com/d/optout.

Gary

unread,
Oct 10, 2018, 5:56:44 AM10/10/18
to MapTiler Community
OK - thats great.  I don't suppose it will support NITF and TOC files when that arrives (supported by GDAL)?

MapTiler

unread,
Dec 5, 2018, 6:01:46 AM12/5/18
to MapTiler User Group
Dear Gary, 

NITF and TOC files, which are support by GDAL, are supported by MapTiler Desktop. There is typo mistake for the extension in the list, so you need to change the Open file filter - Select all files (.)

Sincerely yours,
Jana

--
MapTiler Team
Twitter: @klokantech

Reply all
Reply to author
Forward
0 new messages