Mail search stop working

12 views
Skip to first unread message

Igor Metz

unread,
Jul 15, 2022, 4:02:54 AM7/15/22
to MailArchiva
Hi

We are running MailArchiva 8.3.7 on Ubuntu focal.

The mail search stopped working. When entering the mail search, no mails are displayed and the spinner never stops.


screenshot.png
We already reindexed all volumes - no effect. I have no idea what's going on, as there are no corresponding message in the log

Best regards, 
Igor Metz

jamie

unread,
Jul 15, 2022, 8:31:51 AM7/15/22
to MailArchiva
Try upgrade to V8.8.x

Brandon Lyon

unread,
Aug 14, 2022, 1:07:27 AM8/14/22
to MailArchiva
I'm experiencing the same thing on version 8.10.1

If I log in with my individual user account the search loads but when logging in as admin I'm not getting anything. Just loading forever.

Thank you,
Brandon Lyon

Jamie

unread,
Aug 15, 2022, 3:48:28 AM8/15/22
to MailArchiva
Do you see any errors in your debug.log file? If so, can you send your debug.log file to us.

Brandon Lyon

unread,
Aug 15, 2022, 4:18:03 PM8/15/22
to MailArchiva
For some reason, even though this has been going on for several days when I logged in just now to get the debug log it worked.

Though looking at the debug log I do see multiple instances of this:

2022-08-15 16:08:53 t.c.s.a.p.SearchBean [ERROR] failed save table state
com.orientechnologies.orient.core.exception.OStorageException: Internal error happened in storage archiva please restart the server or re-open the storage to undergo the restore process and fix the error.
    DB name="archiva"

I'm hesitant to restart the server in case the search breaks again.
Reply all
Reply to author
Forward
0 new messages