State of the Maglev?

57 views
Skip to first unread message

Patru

unread,
Oct 23, 2013, 5:23:59 AM10/23/13
to maglev-d...@googlegroups.com
Hi Maglevites

There has not been an awful lot of news on Maglev since the GemTalk buyout. Also the build status on


is sorely missing. The people at HPI seem to have done interesting thing with Maglev in database-explorer, however I could not quite figure out which version of Maglev they used to run rails 3.2.8 (which seems less than current). When I tried to run rails 3.2.14 on Maglev 1.1.0-dev I ran into so many problems that I switched to sinatra (1.4.3) which worked pretty well so far, but I fail to be able to use capybara for testing since nokogiri fails to compile using the maglev version of bundle (it complains about libxml2 missing even though I just installed it according to the instructions on the nokogiri homepage).

I would be glad to know a little more about the state of the project. Which is the "canon" version now Ruby 1.8.7 seems to fade out of existence and current versions of gems do not support it anymore? Is there any chance for a release of maglev (1.2 or 2.0 whatever it is called) in the near future?

Thanks in advance for all the info you post

:: Patru ""
Reply all
Reply to author
Forward
0 new messages