VirtualBox internet connection problem with Madrona

14 views
Skip to first unread message

Febri Fahmi Hakim

unread,
Sep 24, 2013, 7:54:36 PM9/24/13
to madron...@googlegroups.com
Hi,

I recently tried Madrona on VirtualBox and found that the networking didn't work. I have been trying to change the networking setting in the VirtualBox from NAT to Bridge connection and also in the madrona network interfaces and restart the networking services several times. But it apparently nothing happens. Could someone here point me to the link/information about how to set the networking manually wether it's on VirtualBox or Madrona itself (so I can get internet connection from my wifi)? Besides that, if I press the "Start Madrona VM" it would always respond with gaiaerrors.., but if I manually point the url to localhost in Midori, the djanggo successfully responded with login form. Is there somethings I missing?

Thank You





Matt Perry

unread,
Sep 24, 2013, 8:12:43 PM9/24/13
to madron...@googlegroups.com
Networking on virtual machines can be tricky and highly dependent on
your individual set up. I'd suggest trying the steps outlined here:
http://madrona.ecotrust.org/developer/appliance/ . If that doesn't
work for you, let us know. We're not really the virtualbox experts so
if there is particularly tricky problem, you may want to contact the
virtualbox mailing list.
> --
> You received this message because you are subscribed to the Google Groups
> "madrona" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to madrona-user...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.



--
·´¯`·.¸. , . .·´¯`·.. ><((((º>`·.¸¸.·´¯`·.¸.·´¯`·...¸><((((º>

Matthew T. Perry

"The best way to predict the future is to invent it." -- Alan Kay
http://www.perrygeo.net

"May your trails be crooked, winding, lonesome, dangerous, leading to
the most amazing view." -- Edward Abbey
http://viedevelo.wordpress.com

Febri Fahmi Hakim

unread,
Sep 25, 2013, 5:11:20 AM9/25/13
to madron...@googlegroups.com
Hi,

Thanks for your fast reply. Actually I already tried the steps described in the madrona appliance page but it doesn't work for me. FYI, I have several linux VMs already set up on the same VirtualBox on same machine and the network works like a charm. It's apparently only madrona appliance suffered this problem. I guess I have to search informations from VirtualBox mailing list as you suggested..

Thank you.. 
Reply all
Reply to author
Forward
0 new messages