ISP Switch Causing Trouble

1 view
Skip to first unread message

Bill Boyd

unread,
Jul 19, 2023, 5:45:11 PM7/19/23
to MacHACers
I've just switched ISPs from a local cable provider to AT&T fiber. I used the old ISP's modem and my two LinkSys Atlas routers. The new equipment includes a HUMAX BGW320-500 combined modem and router. I'm very disappointed with the Wi-Fi performance of the new equipment. In part of my house the Wi-Fi signal strength is reported as "weak." I'd like to turn off the Wi-Fi from the new router and deploy the LinkSys units to supply Wi-Fi.

I'm not sure how to make this happen. I haven't found much LinkSys documentation on how to extend a network. I've found how to turn off Wi-Fi on the AT&T device. I'm concerned about avoiding a "dual NAT" configuration.

Thanks for any advice.

Bill Boyd

unread,
Jul 20, 2023, 2:09:42 PM7/20/23
to Paul MacTech, MacHACers
Thanks! That looks like exactly what I need.

It had so long since I needed to deal with this sort of thing that I'd lost track of the term "bridge mode."

On Jul 19, 2023, at 11:22 PM, Paul MacTech <pa...@mactechservices.com> wrote:

--
To post an announcement or ask a question, send an email to mach...@googlegroups.com
To unsubscribe, send an email to machacers+...@googlegroups.com
---
You received this message because you are subscribed to the Google Groups "MacHACers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to machacers+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/machacers/89904FD7-E80F-4496-B60D-7108ED3BA172%40mac.com.

Reply all
Reply to author
Forward
0 new messages