Monterey installation issues

9 views
Skip to first unread message

Felino Bautista

unread,
Nov 2, 2021, 12:36:17 PM11/2/21
to mach...@googlegroups.com
Tried to install Monterey into my MacPro “trash can”. Couldn’t make it work. Called Apple and they said there’s some issues with installation into older Macs. I’m staying clear of it until a new version with fixes is on the street.

Fel Bautista
Fat fingered from my iPhone

Allison Sheridan

unread,
Nov 2, 2021, 4:12:19 PM11/2/21
to btistah...@gmail.com, mach...@googlegroups.com
It seems there are problems with some older Macs. Not sure it’s been quantified or clarified yet though.

--
To post an announcement or ask a question, send an email to mach...@googlegroups.com
To unsubscribe, send an email to machacers+...@googlegroups.com
---
You received this message because you are subscribed to the Google Groups "MacHACers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to machacers+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/machacers/9B6A6178-ECD1-46BD-B57E-FCB6FB46D8BD%40gmail.com.

Felino Bautista

unread,
Nov 2, 2021, 4:14:07 PM11/2/21
to Allison Sheridan, mach...@googlegroups.com
The Apple support tech said there’s a bunch of cases on the books. Whatever “a bunch” means…

Fel Bautista 
Fat fingered from my iPad
Embrace the spelling

On Nov 2, 2021, at 1:12 PM, Allison Sheridan <ashe...@mac.com> wrote:

It seems there are problems with some older Macs. Not sure it’s been quantified or clarified yet though.

mccoytest

unread,
Nov 3, 2021, 10:52:50 AM11/3/21
to mach...@googlegroups.com
As I mentioned to Fel yesterday...

This page used to show incompatible hardware, but now shows just compatible hardware. https://support.apple.com/en-us/HT212551

Allison Sheridan

unread,
Nov 3, 2021, 11:33:18 AM11/3/21
to mcco...@cox.net, mach...@googlegroups.com
Looks like my OG 2015 12” MacBook is no longer eligible. Not too bad though to be able to run a fully-supported Big Sur on a 6-year-old underpowered Core M machine!

Allison

On Nov 3, 2021, at 7:52 AM, mccoytest <mcco...@cox.net> wrote:

As I mentioned to Fel yesterday...

btistahomewrld

unread,
Dec 21, 2021, 5:14:10 PM12/21/21
to MacHACers
After digging through apple communities, i found that the reason I got a "can't install Monterey, requires a firmware upgrade" is I bought an NOS MacPro from OWC with a non-apple 2T SSD. Apparently you need an apple SSD to have the firmware upgraded. I called OWC, and surprise...they have "rental Apple SSD" for use to resolve the issue. See what happens when I get it, prolly after Christmas.

Allison Sheridan

unread,
Dec 21, 2021, 11:03:55 PM12/21/21
to Felino Bautista, MacHACers
That’s REALLY interesting, Fel.

btistahomewrld

unread,
Dec 28, 2021, 9:10:59 PM12/28/21
to MacHACers
Had to get an apple SSD from OWC. Took the non-apple approved drive out; installed the apple SSD and made a boot volume. Used the boot volume to install Monterey and the get the firmware fixes to take. Removed the Apple SSD and reinstalled the one that I installed and I'm off to the races with Monterey 12.1 installed. Took prolly 4-5 hours to get it installed. The Apple SSD goes back to OWC.

Allison Sheridan

unread,
Dec 29, 2021, 11:18:04 AM12/29/21
to Felino Bautista, MacHACers
On the one hand, this sounds like a pain. On the other hand, isn’t it a victory for helping older Macs still get the new hotness? Congratulations, Feel!

Allison

Reply all
Reply to author
Forward
0 new messages