HP Scan and Bug Sur

1 view
Skip to first unread message

Chuck Roast

unread,
Aug 13, 2021, 8:54:22 AMAug 13
to mach...@googlegroups.com
My wife just got a new MacBook Pro 13” with the M1 processor.
We have an HP Envy 7640 multifunction printer scanner. Tried to use the hp scan sw and recd message “you don’t have permission to use hp scanner 3”
Changed permissions for that file to R/W for all but no luck.
I can scan using hp smart app, but can only scan using the flatbed and not the document feeder.
Looking at the hp support, others have had similar issues after upgrading to Big Sur.
Anyone else having similar issues out there?

Thanks


Sent from my iPhone

Chuck Roast

unread,
Aug 14, 2021, 11:25:59 AMAug 14
to mach...@googlegroups.com
Sorry Paul
Meant this for the whole group


Sent from my iPhone

Begin forwarded message:

From: Chuck Roast <croa...@yahoo.com>
Date: August 14, 2021 at 7:06:52 AM PDT
To: pa...@mactechservices.com
Subject: Re: [MacHACers] HP Scan and Bug Sur

https://www.macrumors.com/2021/08/14/apple-to-fix-scanner-permission-error-on-mac/


Sent from my iPhone

On Aug 13, 2021, at 7:26 AM, pa...@mactechservices.com wrote:

Hi

Yes earlier this week, with an Intel 2015 iMac after upgrading to Big Sur with an Epson workforce. One file deep in the library folder is the scanner plug in. Same error. Tried same resetting of permissions for the file. Tried giving the Epson scan program full disk access permissions.

The only fix I found was usb connection rather than WiFi. Resetting the printers and then plugging in the cable, the computer auto configured as secure AirPrint (rather than the newly downloaded Epson drivers) and was able to scan.

The client decided it works and stopped me from continuing to trouble shoot why the wireless wouldn’t work.

Paul
Sent from my iPhone. Some imagination required.

On Aug 13, 2021, at 5:54 AM, 'Chuck Roast' via MacHACers <mach...@googlegroups.com> wrote:

My wife just got a new MacBook Pro 13” with the M1 processor.  
--
To post an announcement or ask a question, send an email to mach...@googlegroups.com
To unsubscribe, send an email to machacers+...@googlegroups.com
---
You received this message because you are subscribed to the Google Groups "MacHACers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to machacers+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/machacers/A14DFF21-2ADD-418A-9B50-E99C43B72F20%40yahoo.com.

Allison Sheridan

unread,
Aug 17, 2021, 12:15:08 PMAug 17
to croa...@yahoo.com, mach...@googlegroups.com
I just heard on macOS Ken That Apple has said that the permissions problem on some scanners is a bug of theirs.

I don’t have a link for the fix but hopefully you can find it online today.

Allison Sheridan
NosillaCast Apple Podcast

On Aug 14, 2021, at 8:26 AM, 'Chuck Roast' via MacHACers <mach...@googlegroups.com> wrote:

Sorry Paul
Reply all
Reply to author
Forward
0 new messages