Oh no, my feed won't load (sometimes?)

12 views
Skip to first unread message

bastro Sputnik

unread,
Mar 10, 2014, 6:21:11 PM3/10/14
to listen-...@googlegroups.com
Hi,

Found this podcast reader and my first impressions are good.
Installing my feeds and the first 15 work like a  charm.
But number 16 is a diiferent game.

The feed loads in the app and shows all episodes. But no picture!
And playing the episodes sometimes works and sometimes don't.
It looks like the episode won't download but only want's to stream. In my old app downloading wasn't a problem.
Tonight the episode stopped halfway  and the next one started. Was some work to be back at the old point.

Looking in the code of the feed shows the picture and the podcasts.
Any suggetions how I can ge this feed to work propely.

Tanx in advance,

Bastro



Patrick Julien

unread,
Mar 10, 2014, 6:24:08 PM3/10/14
to listen-...@googlegroups.com
I'll need to check it out

Patrick Julien

unread,
Mar 10, 2014, 7:14:15 PM3/10/14
to listen-...@googlegroups.com
At first i got a 403 because the app doesn't have cookies enabled, now i get another 403 because "            <p>The owner of this website (www.powned.tv) has banned your access based on your browser's signature (109331d0958e069d-ua21).</p>
          </div>"

So for some reason, listen up is banned on this site

Patrick Julien

unread,
Mar 10, 2014, 7:21:04 PM3/10/14
to listen-...@googlegroups.com
OK, i have it fixed by enabling cookies and spooking the user-agent, it will ship in the next release whenever that is, thanks for reporting this

bastro Sputnik

unread,
Mar 11, 2014, 2:17:55 AM3/11/14
to listen-...@googlegroups.com
Patrick,

Wow ...  amazing fast.
So our national broadcaster is a cookie monster....
Tanx a lot

Bastro

Reply all
Reply to author
Forward
0 new messages