Cannpt upgrade to RPM 4.0.4

0 views
Skip to first unread message

Tim Burke

unread,
Mar 23, 2002, 11:05:19 PM3/23/02
to
Hi,

Tried running up2date tonight and it balked stating there was a dependency
issue with librpm.so.0 and librpmio.so.0. Both are present in /urs/lib and
rpm 4.0.2-8 appears to be correctly installed.

Any ideas?

Tim


M F

unread,
Mar 26, 2002, 4:06:45 AM3/26/02
to
"Tim Burke" <tim.b...@NOSPAM.cox.net> skrev i meddelandet
news:3gcn8.73643$7B2.1...@news1.east.cox.net...

I have exactly the same problem. Did anyone answer to this post that I
haven't received or can someone help me?

Thanks,
Magnus

M F

unread,
Mar 26, 2002, 4:49:41 AM3/26/02
to

"M F" <spamf...@gr8.nu> skrev i meddelandet
news:FSWn8.27552$n4.54...@newsc.telia.net...

I found the solution in another newgroup. After applying this, everything
works fine for me:

The perl-Perl-RPM package has been renamed to rpm-perl. Try uninstalling
the old package and installing the new one:

rpm -e --nodeps perl-Perl-RPM
up2date rpm-perl

You should then be able to proceed with your update.

Thank you,
RHN Team


Reply all
Reply to author
Forward
0 new messages