Security vulnerability in PasswordField of lift-mongoauth

2 views
Skip to first unread message

Diego Medina

unread,
Feb 26, 2018, 12:50:32 PM2/26/18
to lift-a...@googlegroups.com
Dear community,

I recently found out there is a security vulnerability in the version of jBcrypt that the PasswordField in lift-mongoauth uses.

I published v1.3.1 today that upgrades jBcrypt to v0.4. Please upgrade if you are using the PasswordField in lift-mongoauth.

Thanks,
Tim


Reply all
Reply to author
Forward
0 new messages