Report OS Vulnerability with external-dns image

2 views
Skip to first unread message

Priyanka Makhija

unread,
Aug 5, 2022, 9:00:15 AMAug 5
to kubernetes-se...@googlegroups.com
Hi Team,

I am trying to use external-dns in my organisation. It is a compliance mandate to scan the image and then onboard it within my org. 
While the security team ran a scan on the image, they found below two OS vulnerabilities. 

1. Package name and version - libssl1.1 -1.1.1n-r0
Suggested fix - 1.1.1q-r0

2. Package name and version  - libcrypto1.1-1.1.1n-r0
Suggested fix - 1.1.1q-r0

Could you please help with this?

I would appreciate if you can review and address these two security issues so that i can onboard this within my team and start using it.

Thanks,
Priyanka

Reply all
Reply to author
Forward
0 new messages