Knockout js upgrade issue from 3.1.0 to 3.5.1

107 views
Skip to first unread message

Rambabu Eadara

unread,
Jan 18, 2023, 1:14:16 AMJan 18
to KnockoutJS
Team,

Getting below issue after migrating knockout js from 3.1.0 to 3.5.1 version.

Issue desc:
first parameter should be your view model; second parameter should be a DOM node.

Please suggest a solution for the above error.

Jonathan Shay

unread,
Jan 18, 2023, 5:06:32 AMJan 18
to knock...@googlegroups.com
Show your code where you apply bindings.

--
You received this message because you are subscribed to the Google Groups "KnockoutJS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to knockoutjs+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/knockoutjs/5b6750b8-7ed3-4594-a574-44bb79cbd640n%40googlegroups.com.

Rambabu Eadara

unread,
Jan 18, 2023, 7:55:09 AMJan 18
to KnockoutJS
issue.jpg

Rambabu Eadara

unread,
Jan 18, 2023, 8:11:29 AMJan 18
to knock...@googlegroups.com
image.png

You received this message because you are subscribed to a topic in the Google Groups "KnockoutJS" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/knockoutjs/7XWNQG0-Zig/unsubscribe.
To unsubscribe from this group and all its topics, send an email to knockoutjs+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/knockoutjs/aa8c38c7-94c8-4666-8df7-c03599276981n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages