1.3.x loader不兼容IE11

17 views
Skip to first unread message

Sim Jiason

unread,
Jun 22, 2014, 11:39:37 PM6/22/14
to kiss...@googlegroups.com
对应的 issue 地址: https://github.com/kissyteam/kissy/issues/653

描述:
KISSY 1.3.2 loader, 当UA为 Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; Tablet PC 2.0; Alexa Toolbar; rv:11.0) like Gecko 时,会挂掉了

尝试:
对比 kissy 1.4 和 kissy 1.3 后,尝试做了修改:https://github.com/kissyteam/kissy/pull/654/files ,(正准备按《如何给 KISSY 贡献代码 - 对应于 github issues 提供 patch》的流程走一遍后再提交一次 patch)

需要动作:
1.kissy 1.3.x 官方确认这个问题后,请修复;
2.如果此(https://github.com/kissyteam/kissy/pull/654/files)尝试修改成立, 并按《如何给 KISSY 贡献代码 - 对应于 github issues 提供 patch》的流程,是否让此提交 `

can be automatically merged` ;

yiming he

unread,
Jun 23, 2014, 12:05:20 AM6/23/14
to kiss...@googlegroups.com
最好升级 1.4.x, 1.3.x 不会修复了

在 2014年6月23日星期一UTC+8上午11时39分37秒,Sim Jiason写道:
Reply all
Reply to author
Forward
0 new messages