kallisto -s 0 error

19 views
Skip to first unread message

한지헌

unread,
Mar 9, 2023, 6:47:20 AM3/9/23
to kallisto and applications
Hello, I am a student who is trying to do deg through kallisto. The fastq data I use is single end, all sequences are 100bp, and sd is 0. I used kallisto quant -i index -o output --single -l 100 -s 0 fastq and an error occurs. Is there a way to solve this problem? Thank you.

Pall Melsted

unread,
Mar 10, 2023, 4:40:12 AM3/10/23
to kallisto and applications
-l and -s refer to the library size, i.e. the fragments sequenced, not the read size. If you have measurements from a bioanalyzer machine indicating a distribution of the fragment size you can use those numbers. Otherwise I would recommend sensible defaults e.g. -l 200 and -s 50, depending on how the size selection was done

On Thu, Mar 9, 2023 at 11:47 AM 한지헌 <jiheonh...@gmail.com> wrote:
Hello, I am a student who is trying to do deg through kallisto. The fastq data I use is single end, all sequences are 100bp, and sd is 0. I used kallisto quant -i index -o output --single -l 100 -s 0 fastq and an error occurs. Is there a way to solve this problem? Thank you.

--
You received this message because you are subscribed to the Google Groups "kallisto and applications" group.
To unsubscribe from this group and stop receiving emails from it, send an email to kallisto-and-appli...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/kallisto-and-applications/cfb9c012-d65a-4099-b279-abfe2f193c30n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages