3 lower buttons and the - button dont work at all.

46 views
Skip to first unread message

RasB

unread,
Feb 22, 2012, 10:46:54 AM2/22/12
to JYE Tech Oscilloscopes
I am already contacting support, but will post just in case might be
of help to others as well, in the future.
To note the fact that they were FAST in replyi8ng to my problems and
have since been trying to help me the best they can.
I have no real experience with Atmel or any MCU but have knowledge of
Programming( both C and Basic, though Rusty) and quite a good
knowledge electronics wise( along the hobbyist side), soldering, etc
as i been doing a lot of building and repairing my own pro audio gear
and fx's throughout the years.
So, here it goes what i am "complaining" about


The 3 lower buttons and the - button ( which in the schematic are all
conected ) dont make any effect on it at all. The internal signal
seldom appears and when it does( after touching and chaging switches
several times, might appear but freezes. When i change the
switches( freq, and the other two) any changes will only be done and
appear after i press one of the UPPER buttons ( and has nothing to do
with being a slow processing unit).

All the other make changes, but not the lower ones( hold works, and
accuses in the screen, as well).
The buttons themselves they do work as i tried them with a
continuity metter, so its not that. Voltages( apart from the atmel
chip and smd's of which i have no knowledge) seem to be all ok .
Done the test of the led at the booting and does blink; the only
abnormal voltage i can think of is at Test Point 13 as it only shows
2.4 ( im using a 12 V psu). the other seem OK and theres a few that
vary a likle bit( i think as its a 12V).
I cant even get out of any mode as mode, slope and level along with
the - are the ones that dont work. For example At the H( or is it V?!
dont know antmore) as the minus doesnt work the plus took that little
scroll indicator on the left side of the panel all up and now doesnt
even come down as it doesnt do anything( the minus).
Mind you- the switches( ac/dc/Freq, gnd and the other 1X up to 5X)
only work after i touch any button( and not until)

PS- Further tests with my own signal generator, tell me that the
frequency counter works giving me the 52 hz; but on the scope it turns
up as a lot of noise and not the sinewave its supposed to... Mind you
i cant be too precise as none of the previously mentioned buttons
work...AT ALL !

So im at a loss here. I also tried other PSU( my bench one) to make
sure it is nothing to do with powe r( you think of everything in these
frustrating moments.

RasB

unread,
Feb 22, 2012, 10:53:40 AM2/22/12
to JYE Tech Oscilloscopes
Forget what i said...Just smoked really bad at the SMD Cap 24( close
to Q1) and some of the resistors close.
I am really really gutted as its not what i had expected when i payed
for it !!

RasB

unread,
Feb 22, 2012, 11:04:00 AM2/22/12
to JYE Tech Oscilloscopes
And now that i read other posts it seems its quite normal. Up till now
i hadn't had it powered more than a couple minutes at a time...So now
that was on more than a couple minutes, it did caught
fire( literally). Seems im not the only one neither !
And worse is i was really needing this for my audio troubleshooting
where 1 Mhz would have been more than enough for my needs( hence the
choice).
At least, until now Support seems to be first class, and it seems they
do stand by their product to the end, which is a good thing ...I
guess ! Lets hope the rest is just as good, now that it burned !

RasB

unread,
Feb 23, 2012, 5:56:08 AM2/23/12
to JYE Tech Oscilloscopes


For a last update, i have nothing but good things to say about the
support,
As i had the misfortune of having a damaged unit, they been ever so
helpful, always attentive , patient and even dealing with my lack of
experience with SMD components and Atmel MCU's.
Been offered a replacement straight away, and this time( maybe due to
my lack of experience with this kinda things) an assembled unit as
replacement.
I just wish all the big brands had a support to customers like this
one, and as effective.
So just wanted to share my good experience, despite the misfortune of
having had a "damaged" unit.
So i can say that i have more of their kits in mind in the near future
( as i do build a lot of audio stuff both pro audio and fx units as
well for both my studio and other people's as well). And will
definitely advise it as a good choice on their kits and gear.
Hope this can be helpful to others.

Oleg Koptev

unread,
Feb 24, 2012, 5:04:13 AM2/24/12
to RasB, JYE Tech Oscilloscopes
Thank you RasB for your story :)

Hope everything will be OK with your new JYE oscilloscope

Regards,
Oleg


stevan

unread,
Feb 28, 2012, 3:16:34 PM2/28/12
to JYE Tech Oscilloscopes
Hi RasB,
welcome to the growing family of satisfied JYE tech customers
:D
I'm glad You enjoyed the ride so far?
Best regards,
Stevan C.

> --
> You received this message because you are subscribed to the Google
> Groups "JYE Tech Oscilloscopes" group.
> To post to this group, send email to
> jye-tech-os...@googlegroups.com.
> To unsubscribe from this group, send email to
> jye-tech-oscillos...@googlegroups.com.
> For more options, visit this group at
> http://groups.google.com/group/jye-tech-oscilloscopes?hl=en.

RasB

unread,
Mar 6, 2012, 1:39:44 PM3/6/12
to JYE Tech Oscilloscopes
After the ride, i can say i finally have my working unit, and am quite
satisfied with it.
Also have t note the awesome support from the JYE Tech, and staff.
Now my only problem seems to be sort out a nice case/enclosure eh eh
Raspect

PS- Anyone care to point to a nice tutorial/guide and/or articles on
Using it on practical side ?! I work with "mainly" audio circuits, but
not only...
Thanks in advance !!

stevan

unread,
Mar 8, 2012, 3:48:14 AM3/8/12
to JYE Tech Oscilloscopes
RasB,
there are few JYEtech related videos on Youtube, but I would really
appreciate if You find a more "hands on" material and let us know?
:-)
have fun (plenty but not too much ;-) )!
Stevan C.

RasB

unread,
Jul 19, 2012, 2:25:10 PM7/19/12
to jye-tech-os...@googlegroups.com
Now, to finish the sage, after the cap eter im also a proud owner of an AVR Programmer( USBASP Compatible)...As oposed to the USBTiny i had acquired and that didnt work AT ALL in my win 7 x64 ( and trust me, i spent days on it)... THIS ONE WORKED STRAIGHT AWAY, after all the instructions provided due to the incompatibillity of the drivers( while the other didnt at all).
So, im now owner of 3 products od JYETech and can only say top things of theirt stuff.
Mind me, i was a newbie to AVR  at the beggining and now, an advanced learner lol.
FINALLY, im getting to now hack into the first DSO 062 that i had problems with and  learn from it and maybe even use it sometime soon, for development 
Thanks JYETech !!
Reply all
Reply to author
Forward
0 new messages