Playback - Just Player with Ampache

43 views
Skip to first unread message

La Amanezida

unread,
Feb 27, 2015, 7:36:52 PM2/27/15
to justpla...@googlegroups.com
Hello, so I've been scratching my head finding out why I CAN play certain mp3 files and why I CAN NOT play other mp3 files. I used mp3 tag editor to analyze the media info on my mp3s and I still can't figure it out. I compared the kbps and ID tag versions and don't seem to make any difference. And, the same mp3 files that can't play in Just Player play just fine over the browser web player when logged in to same Amapache username. Anybody know what the problem is? or even better, what the fix is? Help?

richdotward

unread,
Feb 28, 2015, 3:07:14 AM2/28/15
to justpla...@googlegroups.com
I used to have the same problem but all was fixed a few updates back on mine.

Never found a link to what would and wouldn't play.

You are obviously using the latest version ?

Rich

yokmama

unread,
Feb 28, 2015, 4:47:02 AM2/28/15
to justpla...@googlegroups.com
Hi,

This will assume that the playback of the problem of Ampache.

Do you use the Transcode?
Also do you have configured to return the Content-Length in the setting of the server?
If as described above, it has to be a play has been cached in the application side.
In this case, there is a possibility that does not work, depending on the device.

I will investigate if willing to prepare the account for the test.

Best Regard,
yokmama



2015-02-28 9:36 GMT+09:00 La Amanezida <laama...@gmail.com>:
Hello, so I've been scratching my head finding out why I CAN play certain mp3 files and why I CAN NOT play other mp3 files. I used mp3 tag editor to analyze the media info on my mp3s and I still can't figure it out. I compared the kbps and ID tag versions and don't seem to make any difference. And, the same mp3 files that can't play in Just Player play just fine over the browser web player when logged in to same Amapache username. Anybody know what the problem is? or even better, what the fix is? Help?

--
You received this message because you are subscribed to the Google Groups "JustPlayer" group.
To unsubscribe from this group and stop receiving emails from it, send an email to justplayer-us...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
---
yield return new WaitForSeconds(夜子まま)

La Amanezida

unread,
Mar 1, 2015, 1:32:08 PM3/1/15
to justpla...@googlegroups.com
It appears that whatever the issue is, it's not Just Player, because it also happens with other android apps as well as when streaming through browser. I will keep on playing with it, thanks
Reply all
Reply to author
Forward
0 new messages