Problemi con Eclipse: Errors exist in required project

0 views
Skip to first unread message

macsw

unread,
May 5, 2008, 8:05:34 PM5/5/08
to JUG Bari
ciao a tutti,

sto usando per la prima volta eclipse. Devo importare vari progetti
esistenti e fin qui ci siamo.
Quando cerco di fare il Build ottengo il seguente errore per ogni
progetto importato:
The project cannot be built until build path errors are resolved.

Inoltre, ottengo il seguente errore

Unbound classpath variable: 'M2_REPO/commons-codec/commons-codec/1.2/
commons-codec-1.2.jar' in project 'imageio-ext-arcgrid'

dove M2_REPO/commons-etc... corrisponde al pathh effettivo dove si
trova il jar.

Nelle proprietà dei progetti ho correttemente messo il path verso il
path M2_REPO.

Se provo a fare Run-Java application ottengo questo errore:

Errors exist in required project.


Mi serve per il lavoro e sto molto in difficoltà. Ho visto su internet
che ci sono casi analoghi ma senza risposte.

Uso eclipse 3.3.2, jdk 1.5.0_15

Grazie a tutti!
Reply all
Reply to author
Forward
0 new messages