Upgrade to npm 0.3.x

4 views
Skip to first unread message

Nickolay Platonov

unread,
Mar 16, 2011, 3:59:25 PM3/16/11
to joose-js
For those who uses Joose cross-platform between browser/node and doing that with JooseX.Namespace.Depended.

Starting from 0.3 npm downgrades the permissions for installation scripts, so you'll need to add `--unsafe-perm` flag to `npm install` when installing/upading various JooseX.

Nickolay
Reply all
Reply to author
Forward
0 new messages