Need help - Xtext Validation Error

30 views
Skip to first unread message

Saro

unread,
Mar 13, 2014, 2:51:37 PM3/13/14
to jna...@googlegroups.com

I have installed jnario and am trying to do some testing with it. But am not able to create any feature class  with the tool which is actually the first step in the process. The class gets created and then an error appears along with it, not allowing to save the feature class or work on it. Attached file is the related error log and below is the print screen. Need some help.


jnarioError.txt

Sebastian Benz

unread,
Mar 13, 2014, 3:38:20 PM3/13/14
to jna...@googlegroups.com
Hello,

which version of Jnario and Xtend are you using?

Regards,

Sebastian


On Thu, Mar 13, 2014 at 7:51 PM, Saro <sarojinibal...@gmail.com> wrote:

I have installed jnario and am trying to do some testing with it. But am not able to create any feature class  with the tool which is actually the first step in the process. The class gets created and then an error appears along with it, not allowing to save the feature class or work on it. Attached file is the related error log and below is the print screen. Need some help.


--
You received this message because you are subscribed to the Google Groups "Jnario" group.
To unsubscribe from this group and stop receiving emails from it, send an email to jnario+un...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Saro

unread,
Mar 13, 2014, 6:44:10 PM3/13/14
to jna...@googlegroups.com
Hi Sebastian,

I got the eclipse plugin of Jnario installed through this snapshot http://www.jnario.org/updates/snapshot/
The version says 0.7.2. for jnario and the xtend jar (org.eclipse.xtend_1.4.0.v201306110406) which came along with that. Am i missing something?

Saro

unread,
Mar 13, 2014, 6:48:59 PM3/13/14
to jna...@googlegroups.com
The Xtend's version am using is 2.5.3

Sebastian Benz

unread,
Mar 14, 2014, 1:59:15 AM3/14/14
to jna...@googlegroups.com
OK, the problem is that the snapshot build is not compatible to xtend 2.5.3. Please install the latest release from the main update site:


Sebastian

Saro

unread,
Mar 14, 2014, 4:04:16 PM3/14/14
to jna...@googlegroups.com
Thank you! It worked fine with the latest release.

Saro
Reply all
Reply to author
Forward
0 new messages