JANSI compat

7 views
Skip to first unread message

Brad Wood

unread,
Apr 28, 2021, 11:55:36 AMApr 28
to jline...@googlegroups.com
I'm updating the dependencies in my JLine-powered console app.  I've been on JANSI 1.18 for a while and I checked today and found that JANSI is all the way up to 2.3.2.  As this is a major version bump, I'd like to check and see if JLine is compatible with the 2.x series of JANSI releases.

FWIW, I'm using the latest Jline release of 3.19.0.

Thanks!

~Brad

Developer Advocate
Ortus Solutions, Corp 

ColdBox Platform: http://www.coldbox.org 

Guillaume Nodet

unread,
Apr 28, 2021, 12:07:35 PMApr 28
to jline...@googlegroups.com
Jline is using jansi 2.x since quite a while now, so it's definitely compatible :-)

--
You received this message because you are subscribed to the Google Groups "jline-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to jline-users...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/jline-users/CALbQ1o%3DBT3G-5aNtYNTEcZjAWMMnYgBzGk6POf%2BNzbsmyP%2ByQA%40mail.gmail.com.

Brad Wood

unread,
Apr 28, 2021, 12:19:57 PMApr 28
to jline...@googlegroups.com
Awesome, thanks for confirming!

Thanks!

~Brad

Developer Advocate
Ortus Solutions, Corp 

ColdBox Platform: http://www.coldbox.org 


Reply all
Reply to author
Forward
0 new messages