jfxtras.org

10 views
Skip to first unread message

tbeernot

unread,
Jul 8, 2019, 7:15:09 AM7/8/19
to jfxtras-dev@googlegroups.com (via tbeernot@gmail.com)
I see the jfxtras.org website is down. Who has admin rights to that domain?

Tom

Stephen Chin

unread,
Jul 8, 2019, 8:04:07 AM7/8/19
to jfxtr...@googlegroups.com
Probably the DNS entries timed out at the old hosting, so they need to be updated. I still have the domain and can redirect it as needed.

What server should I point it to?

Cheers,
—Steve

> On Jul 8, 2019, at 4:15 AM, tbeernot <tbee...@gmail.com> wrote:
>
> I see the jfxtras.org website is down. Who has admin rights to that domain?
>
> Tom
>
> --
> You received this message because you are subscribed to the Google Groups "JFXtras Developers" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to jfxtras-dev...@googlegroups.com.
> To post to this group, send email to jfxtr...@googlegroups.com.
> Visit this group at https://groups.google.com/group/jfxtras-dev.
> To view this discussion on the web visit https://groups.google.com/d/msgid/jfxtras-dev/2fcd3d41-80d6-f7be-02bb-b17363df47b7%40gmail.com.
> For more options, visit https://groups.google.com/d/optout.

tbeernot

unread,
Jul 8, 2019, 8:26:18 AM7/8/19
to jfxtr...@googlegroups.com
JFXtras uses a github website:

But I cannot access its official URL, it keeps trying to acces jfxtras.org then:

There is a CNAME file for jfxtras.org there, not sure what the impact of that is.
The whole website was setup and working prior to me taking over, so I only did some content work, no hosting.

Stephen Chin

unread,
Jul 8, 2019, 8:40:10 AM7/8/19
to jfxtr...@googlegroups.com
Alright, I think I figured out how it was setup and hopefully fixed all the DNS records.  It may take some time to propagate before it starts working (up to 24h).  —Steve

tbeernot

unread,
Jul 8, 2019, 9:13:04 AM7/8/19
to jfxtr...@googlegroups.com
If you did, please share :-)

Stephen Chin

unread,
Jul 9, 2019, 1:11:01 AM7/9/19
to jfxtr...@googlegroups.com
It seems to be working again.  For future reference, I just followed the GitHub domain setup instructions for the website subproject here:
Reply all
Reply to author
Forward
0 new messages