jQuery 1.12.4 plugin

44 views
Skip to first unread message

s.p...@gmail.com

unread,
May 2, 2024, 5:39:49 PMMay 2
to Jenkins Users
Our scan reports are showing an out-of-date version of jQuery. Upon some investigation, I figured out there are two jQuery plugins installed. 1) jQuery 1.12.4-1   2) jQuery 3.7.1-2 . I'm not able to delete the older jQuery plugin either from the UI or from the server. How do I remove the older plugin ? Does it break any other plugins? Please advise.
Message has been deleted

Ullrich Hafner

unread,
May 6, 2024, 5:53:12 AMMay 6
to Jenkins Users
You can have a look here to see which plugins depend on jQuery 1:
https://plugins.jenkins.io/jquery/dependencies/

If you do not need one of those then it should be safe to remove  jQuery 1 as well...

Am 02.05.2024 um 23:39 schrieb s.p...@gmail.com <s.p...@gmail.com>:

Our scan reports are showing an out-of-date version of jQuery. Upon some investigation, I figured out there are two jQuery plugins installed. 1) jQuery 1.12.4-1   2) jQuery 3.7.1-2 . I'm not able to delete the older jQuery plugin either from the UI or from the server. How do I remove the older plugin ? Does it break any other plugins? Please advise.

--
You received this message because you are subscribed to the Google Groups "Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to jenkinsci-use...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/jenkinsci-users/2ab6f4d6-5f0e-4d02-9ff6-51e159b5c7fdn%40googlegroups.com.

s.p...@gmail.com

unread,
May 8, 2024, 5:43:40 PMMay 8
to Jenkins Users
Thank you. I disabled the plugin.
Reply all
Reply to author
Forward
0 new messages