Security advisory in Jenkins Core

81 views
Skip to first unread message

Kohsuke Kawaguchi

unread,
Nov 9, 2011, 11:50:36 AM11/9/11
to jenkinsci-...@googlegroups.com

We've discovered a high security vulnerability in Jenkins Core. This
affects all the releases up to 1.437 and up to 1.409.2.

The fix is released as 1.438 and 1.409.3, so please upgrade to the new
releases. See [1] for more details.

[1]
http://www.cloudbees.com/jenkins-advisory/jenkins-security-advisory-2011-11-08.cb
--
Kohsuke Kawaguchi http://kohsuke.org/

Reply all
Reply to author
Forward
0 new messages