error 16F15324 blink int osc

15 views
Skip to first unread message

vanveldh...@gmail.com

unread,
Jan 28, 2021, 12:58:06 PM1/28/21
to jallist
I have dowloadede the latest Bee package sample and libs and tested the 16F15324 here are the errors:
unknown  inst and osc.

Rob CJ

unread,
Jan 28, 2021, 1:28:18 PM1/28/21
to jal...@googlegroups.com
Hi Hans,

Which version (exec or zip file) did you use.

I downloaded the full zip file and compiled a program that only included the 16f15234 and got no compiler errors.

Does your compiler also point to the right directory. The 'inst' is a new pragma that only the new compiler understands. It looks as if you are compiling with the previous version of the compiler. You always have to use the compiler provided with the release.

Kind regards,

Rob



Van: jal...@googlegroups.com <jal...@googlegroups.com> namens vanveldh...@gmail.com <vanveldh...@gmail.com>
Verzonden: donderdag 28 januari 2021 18:58
Aan: jallist <jal...@googlegroups.com>
Onderwerp: [jallist] error 16F15324 blink int osc
 
I have dowloadede the latest Bee package sample and libs and tested the 16F15324 here are the errors:
unknown  inst and osc.

--
You received this message because you are subscribed to the Google Groups "jallist" group.
To unsubscribe from this group and stop receiving emails from it, send an email to jallist+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/jallist/7d82cc81-baa2-4fd9-a496-8fca3b3b203fn%40googlegroups.com.

vanveldh...@gmail.com

unread,
Jan 29, 2021, 3:32:58 AM1/29/21
to jallist
Hi Rob,
I have replaced  the compiler to the one from jallib full 1.5.0 and libs and samples from pack bee 2021 01 24. 
Same problem. 
After some hours excersize i have  changed the lib package back to the package from full 1.5.0. 
Now it works.
regards
Hans

Op donderdag 28 januari 2021 om 19:28:18 UTC+1 schreef rob...@hotmail.com:

Rob CJ

unread,
Jan 29, 2021, 4:54:36 AM1/29/21
to jal...@googlegroups.com
Hi Hans,

What is the date of the compiler that gives the problem with the latest lib release? If it is not the 26th of December 2020 then you are using the wrong version. It is reported when you compile your program. I could not reproduce your problem.

Met vriendelijke groet,
Rob Jansen

From: jal...@googlegroups.com <jal...@googlegroups.com> on behalf of vanveldh...@gmail.com <vanveldh...@gmail.com>
Sent: Friday, January 29, 2021 9:32:58 AM
To: jallist <jal...@googlegroups.com>
Subject: Re: [jallist] error 16F15324 blink int osc
 

vanveldh...@gmail.com

unread,
Jan 29, 2021, 7:31:39 AM1/29/21
to jallist
Hi Rob
I have the compiler which was included in the download 1.5.0 and that isd ated in 2019. Where can i find the compiler version you mentioned?
regards
Hans
Op vrijdag 29 januari 2021 om 10:54:36 UTC+1 schreef rob...@hotmail.com:

Rob CJ

unread,
Jan 29, 2021, 7:36:36 AM1/29/21
to jal...@googlegroups.com
Hi Hans,
If you install the beta release via the windows installer or by unzipping the zipfile then the right compiler version is installed. How did you install the beta version?

Met vriendelijke groet,
Rob Jansen
Sent: Friday, January 29, 2021 1:31:39 PM

vanveldh...@gmail.com

unread,
Jan 29, 2021, 7:46:52 AM1/29/21
to jallist
Hi Rob,
I had already found it. Now it works. Thanks for your help.
regards
Hans

Op vrijdag 29 januari 2021 om 13:36:36 UTC+1 schreef rob...@hotmail.com:
Hi Hans,
If you install the beta release via the windows installer or by unzipping the zipfile then the right compiler version is installed. How did you install the beta version?

Met vriendelijke groet,
Rob Jansen

calpiogna6760

unread,
Jan 30, 2021, 6:18:56 AM1/30/21
to jal...@googlegroups.com
Hallo

What was the problem ? . It is interesting to learn. 

Greetings

Bart
Reply all
Reply to author
Forward
0 new messages