qjackctl-0.9.7-51.2.x86_64.AppImage not working

8 views
Skip to first unread message

Michael Peets

unread,
Apr 20, 2022, 10:06:32 AMApr 20
to jacktrip-users

I got notified that qjackctl was updated, so of course I downloaded it. Doesn't seem to work.  qjackctl-0.9.6-50.1.x86_64.AppImage works just fine. Any ideas?

Synthia Cynthia Payne

unread,
Apr 20, 2022, 3:14:33 PMApr 20
to jacktri...@googlegroups.com

Hi Michael,

I'm not sure this will help you but here goes: On my Win11 machine, I had to install both the 64 bit and 32 bit versions in order to get JACK/qjackctl to run. I have not updated yet, but based on your experience, I will probably need to install both bit versions again.

You might already know that JACK has it's own github https://github.com/jackaudio/jack2, and although qjackctl comes with JACK, it is a separate app, and has it's own dev team and github.

Cheers!

Synthia

On 4/20/2022 7:06 AM, Michael Peets wrote:

I got notified that qjackctl was updated, so of course I downloaded it. Doesn't seem to work.  qjackctl-0.9.6-50.1.x86_64.AppImage works just fine. Any ideas?

--
You received this message because you are subscribed to the Google Groups "jacktrip-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to jacktrip-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/jacktrip-users/1971a3cc-089f-40a1-9ce7-17c69a9063fen%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages