[MesNews] Problemino con installazione portabile

1 view
Skip to first unread message

IdP

unread,
May 9, 2021, 7:51:06 PM5/9/21
to
Spostandomi su un altro PC apparentemente funzionava tutto ma non
riuscivo a inviare. Praticamente premevo il pulsante invio del post ma
non succedeva niente. Stesso cosa provando l'invio solo come bozza.

Credo di aver "brutalmente" risolto cancellando (rinominando) il file
MesNews2.ini, che poi viene ricreato.
Però mi piacerebbe capire meglio la questione.

--
IdP

IdP

unread,
May 9, 2021, 8:11:22 PM5/9/21
to
Forse ho capito. Era il correttore ortografico ISpelIns, non installato
sul secondo computer. Al momento dell'invio il mio MesNews, impostato
per usare la correzione prima di inviare, non trovava il correttore e
non trovandolo non poteva andare avanti. Quando ho eliminato il file
.ini di configurazione praticamente ho disabilitato il correttore e per
questo potevo di nuovo inviare.
Direi quindi che o si disabilita il correttore quando ci si sposta su
un altro computer, o si installa il correttore anche sull'altro PC.
Vedi
http://www.mesnews.net/gb/chargement.php
http://www.luziusschneider.com/Speller/English/index.htm

A meno che non sia possibile rendere portabile anche ISpelIns.

--
IdP

Taf®

unread,
May 10, 2021, 2:53:20 AM5/10/21
to
Il 10/05/2021, *IdP* ha detto :
Direi che hai fatto la diagnosi corretta. Pure io, in passato, ho avuto
lo stesso problema e l'ho ricondotto al correttore.
Per l'utilizzo di un "ISpelIns portabilizzato", ci sto lavorando... ma
ho poco tempo a disposizione per approfondire la problematica.

--
.:. Taf® .:.
"Stanco anche tu dei soliti peli superflui? Datti fuoco!"
/Baz/

IdP

unread,
May 10, 2021, 11:04:37 AM5/10/21
to
Taf® wrote on 10/05/2021 :
> Il 10/05/2021, *IdP* ha detto :
>> IdP wrote on 10/05/2021 :
>>> Spostandomi su un altro PC apparentemente funzionava tutto ma non riuscivo
>>> a inviare. Praticamente premevo il pulsante invio del post ma non
>>> succedeva niente. Stesso cosa provando l'invio solo come bozza.
>>>
>>> Credo di aver "brutalmente" risolto cancellando (rinominando) il file
>>> MesNews2.ini, che poi viene ricreato.
>>> Però mi piacerebbe capire meglio la questione.
>>
>> Forse ho capito. Era il correttore ortografico ISpelIns, non installato sul
>> secondo computer. Al momento dell'invio il mio MesNews, impostato per usare
>> la correzione prima di inviare, non trovava il correttore e non trovandolo
>> non poteva andare avanti. Quando ho eliminato il file .ini di
>> configurazione praticamente ho disabilitato il correttore e per questo
>> potevo di nuovo inviare.
>> Direi quindi che o si disabilita il correttore quando ci si sposta su un
>> altro computer, o si installa il correttore anche sull'altro PC.
>> Vedi
>> http://www.mesnews.net/gb/chargement.php
>> http://www.luziusschneider.com/Speller/English/index.htm
>>
>> A meno che non sia possibile rendere portabile anche ISpelIns.
>
> Direi che hai fatto la diagnosi corretta. Pure io, in passato, ho avuto lo
> stesso problema e l'ho ricondotto al correttore.

Allora è confermato, direi.

> Per l'utilizzo di un "ISpelIns portabilizzato", ci sto lavorando...
Ottimo! :)

> ma ho
> poco tempo a disposizione per approfondire la problematica.

ISpelIns non è il massimo come correttore ma da quanto leggo è l'unico
che funziona con MesNews, tutto sommato meglio che niente.

https://it.comp.software.newsreader.narkive.com/b0Q9xHea/correttore-ortografico-mesnews

Ad ogni modo, anche ad installare ISpelIns sul secondo PC non ci vuol
molto, se non ci sono impedimenti. Così facendo, però, nella nuova
installazione manca il database delle parole aggiunte manualmente via
via. Forse è possibile esportare e reimportare?

--
IdP
Reply all
Reply to author
Forward
0 new messages