Firmware da aggiornare riavviando (messaggio continuo in avvio)

8 views
Skip to first unread message

Ovlas

unread,
Jun 18, 2022, 6:38:23 AMJun 18
to
Ciao,

come da oggetto, mi compare all'avvio un messaggio che mi avvisa che,
per completare l'aggiornamento del firmware 1.34.000 del mio Notebbok
Lenovo (Win10 21H2), bisogna riavviare il sistema.

Eseguo il riavvio e mi ritrovo con lo stesso messaggio.

Ho guardato in Gestione Dispositivi e, effettivamente, accanto alla voce
Firmware Lenovo compare un triangolo giallo: vado nelle Proprietà e
anche lì è scritto di riavviare il sistema per completare
l'installazione dell'aggiornamento. Procedo da lì e al riavvio
successivo di nuovo lo stesso messaggio.

Ho cercato online e due soluzioni trovate ("riavviare finché non si
installa" e "sfc /scannow") non hanno dato esito.

Avevo pensato di disinstallarlo sperando poi che, al successivo riavvio,
il sistema lo reinstallasse correttamente, ma questo tentativo non l'ho
fatto perché non so quanto possa essere importante questo driver.

Cos'altro posso fare, secondo voi?

Grazie in anticipo!

Ovlas

Hallihallo

unread,
Jun 19, 2022, 4:44:26 AMJun 19
to
Ovlas, il 18/06/2022 alle 12:38 ha scritto:

> Ho guardato in Gestione Dispositivi e, effettivamente, accanto alla voce
> Firmware Lenovo compare un triangolo giallo:

parli di questo?

https://i.postimg.cc/Vv7FLmwx/firm.png

Ovlas

unread,
Jun 19, 2022, 10:45:18 AMJun 19
to
Il 19/06/2022 10:44, Hallihallo ha scritto:
>
>> Ho guardato in Gestione Dispositivi e, effettivamente, accanto alla
>> voce Firmware Lenovo compare un triangolo giallo:
>
> parli di questo?
>
> https://i.postimg.cc/Vv7FLmwx/firm.png

Esatto. Li me ne compaiono due. Uno come nell'immagine e l'altro con il
triangolo giallo che richiede il riavvio per completare l'installazione
(cosa che però, con il riavvio, non avviene).

Ovlas

Hallihallo

unread,
Jun 21, 2022, 9:59:15 AMJun 21
to
Ovlas, il 19/06/2022 alle 16:45 ha scritto:

>> https://i.postimg.cc/Vv7FLmwx/firm.png
>
> Esatto. Li me ne compaiono due.

ma che hai fatto qualche aggiornamento dei driver?

Ovlas

unread,
Jun 25, 2022, 10:59:58 AMJun 25
to
Il 21/06/2022 15:58, Hallihallo ha scritto:
>
> ma che hai fatto qualche aggiornamento dei driver?
>

No, almeno non volontariamente: gli unici aggiornamenti che faccio sono
quelli che propone Windows 10.

Ovlas

Hallihallo

unread,
Jun 25, 2022, 11:24:58 AMJun 25
to
disinstalla tutti e due i dispositivi da gestione dispositivi, riavvia e
fagli installare i driver in automatico, dovrebbe tornare a posto

Ovlas

unread,
Jul 4, 2022, 11:14:51 AMJul 4
to
Il 25/06/2022 17:24, Hallihallo ha scritto:
>
> disinstalla tutti e due i dispositivi da gestione dispositivi, riavvia e
> fagli installare i driver in automatico, dovrebbe tornare a posto

Fatto oggi (avevo un lavoro da finire e non ho voluto toccare nulla per
paura di combinare danni). È andata come avevi detto tu, il messaggio
all'avvio è sparito e in gestione dispositivi tutto è a posto.

Grazie mille!

Ovlas
Reply all
Reply to author
Forward
0 new messages