molti link ansa non funzionano da molto tempo

5 views
Skip to first unread message

Vittorio

unread,
May 28, 2022, 4:48:44 PMMay 28
to

WinterMute

unread,
May 28, 2022, 5:52:48 PMMay 28
to
il giorno Sat, 28 May 2022 22:48:39 +0200
Vittorio <th...@it.it> ha scritto:
buonasera,

il link che hai inserito a titolo di esempio a me funziona regolarmente.

browser: firefox 100.0.2 (64 bit)

a questo punto parrebbe evidente che il problema è in qualche modo legato alla tua
installazione.

dovresti fornire qualche info in più sul browser che utilizzi ed eventualmente
provarne un altro per verificare in modo "spicciolo" se il problema in questo modo
si risolve.

saluti.

***
◈ [WinterMute] @ [debian «-» bookworm | testing] ◈
***

Vittorio

unread,
May 28, 2022, 6:21:54 PMMay 28
to
Il 28/05/2022 23:52, WinterMute ha scritto:

>
> dovresti fornire qualche info in più sul browser che utilizzi ed eventualmente
> provarne un altro per verificare in modo "spicciolo" se il problema in questo modo
> si risolve.

anche a me con firefox funziona, con chrome no
Credo di sapere il eprchè.
Da settimane ansa mi propone l'abbonamento a pagamento, rispondo sempre
no grazie, e molti articoli sono proposti OFFUSCATI, cioè con solo le
prime righe leggibili .
Avevo scoperto che copincollando il link dell'articolo , questo si
apriva completo come successo a te.
Forse con i cookie mi hanno messo in black list , dopo che si sonoa
ccorti che con il copincolla bypassavo il loro blocco di lettura?

Clipper

unread,
May 29, 2022, 5:36:42 AMMay 29
to
Prova a cancellare i cookie.

Giacobino da Tradate

unread,
May 29, 2022, 6:05:58 AMMay 29
to
a me funziona

> come mai?

verosimilmente UTP

--
Cecchetto for Mayor 2022

Clipper

unread,
May 29, 2022, 6:16:38 AMMay 29
to
Il 28/05/2022 22:48, Vittorio ha scritto:
Comunque, quando capitano link che non si aprono e si ha il dubbio se
sia solo per se stessi, si può usare questo sito:

https://downforeveryoneorjustme.com/

Vittorio

unread,
May 29, 2022, 6:36:30 AMMay 29
to
Il 29/05/2022 11:36, Clipper ha scritto:

>
> Prova a cancellare i cookie.
>

ok , funziona!
Reply all
Reply to author
Forward
0 new messages