crashes when synching

5 views
Skip to first unread message

tylerL

unread,
Oct 17, 2011, 9:24:35 AM10/17/11
to iSRS Support
Hello. I have ISRS on my iPad and I have ISRS Sync on my Windows 7 PC.
This is what I'm seeing everytime:
1. I run ISRS Sync on my PC and I run "sync" from within ISRS on my
iPad.
2. They both say they're "connected"
3. I try to "upload to computer" from ISRS on the iPad.
4. It appears to start to sync because it displays "Sync in Progress"
but then ISRS Sync on my PC suddenly stops working and a Windows panel
come up that says "iSRS Sync.exe has stopped working".

I don't know if it's important but... I originally started using
Mnemosyne on a different computer. Then I purchased iSRS for my iPad.
Then I installed iSRS Sync on that computer and got the sync working -
and it has worked fine without crashing. Since then I have built up a
card database with over 200 cards. Now I am trying to get Mnemosyne
and iSRS Sync working on a different computer and I'm experiencing
this crash. The first time I tried, Mnemosyne was completely empty
(had no cards yet) and I expected to just run iSRS Sync to get all my
200+ cards over to it. But it crashed on me. So then I thought "maybe
it's because the database is empty and its having a hard time syncing
so many cards at once". So, I copied my Mnemosyne data from my first
computer to this second computer. Now my second computer has all the
cards on it but whenever I try to sync with my iPad it still crashes.

Any help would be appreciated.

Thanks,
Tyler

Richard Tew

unread,
Oct 19, 2011, 4:46:56 AM10/19/11
to iSRS Support
Have you tried running iSRS Sync as "run as administrator"?

That made the difference for me.
Reply all
Reply to author
Forward
0 new messages