PyPI versions

10 views
Skip to first unread message

Brian Cline

unread,
Jan 31, 2014, 12:16:55 PM1/31/14
to ipaddr...@googlegroups.com
Hello,

Are there any plans to get version 2.1.10 into PyPI? Version 2.1.7 is the last one uploaded. Currently it's not possible to use pip to retrieve 2.1.10 in environments that have been configured for security reasons to disallow downloads from anywhere except https://pypi.python.org/packages and/or non-HTTPS packages.

An existing issue is open for this, but unfortunately has had no activity since it was opened in May 2012: https://code.google.com/p/ipaddr-py/issues/detail?id=96

Would love to see the PyPI info up to date for this package -- would be tremendously helpful.

Thanks,
Brian Cline

Peter Moody

unread,
Jan 31, 2014, 12:33:54 PM1/31/14
to Brian Cline, ipaddr...@googlegroups.com

Hi Brian,

Yeah sorry, life and work have conspired against ipaddr-py and I've been remiss in my duties of late. I'll page the pypi process back in and get it updated today.

OOC, what version of python are you using? ipaddress-py (the modified version of ipaddr-py) lives in 3.2.

Cheers,
peter
Reply all
Reply to author
Forward
0 new messages