gma 500 and drivers and setup from 9xx!!!

53 views
Skip to first unread message

Brogie

unread,
Feb 26, 2010, 6:23:29 AM2/26/10
to 9xx Soldiers sans frontiers
I'm so crazy about upgrading drivers for gma500 that I install Your
drivers. Tried all drivers for 9xx 3100, alpha and sigma. All seems to
work but without impressive results...
Soldiers do You think to make something with gma500?

Greetings

Espionage724

unread,
Feb 26, 2010, 9:42:58 AM2/26/10
to intel9x...@googlegroups.com
I don't think anyone here is familiar with the gma500 architecture
that well, idk though

> --
> INTEL 9xx SOLDIERS SANS FRONTIERS
>

--
Espionage724 Has A Signature...

Oscar Lundqvist

unread,
Feb 26, 2010, 10:30:07 AM2/26/10
to intel9x...@googlegroups.com
Same thing here Espi ^^ I posted a long thing about this on another post made by the same guy :)

MAD_BEAST

unread,
Feb 26, 2010, 12:53:16 PM2/26/10
to 9xx Soldiers sans frontiers
yeah kid thats a rare chip, you should do some research about the
chipset and find out if its more simialr to the 945 or to the 965.

and let me know it the MDs should work my NextGen series are
compatible with the 3100 too.

And when you say impressive result u mean? how bad?

Brogie

unread,
Feb 26, 2010, 5:04:06 PM2/26/10
to 9xx Soldiers sans frontiers
Dear MAD_BEAST

I'm intuitive more than practice or knowledge based. You are right
about 500 close to 945 - when i hackintosh my Acer ao751h it sees my
gma 500 as gma950 and drivers works slowly (average quality youtube
10fps, divix also 20fps, jpegs only seen on full screen)

I will write more next post from ao751h itself about how 9xx drivers
works on 5xx

Brogie

unread,
Feb 27, 2010, 6:17:06 AM2/27/10
to 9xx Soldiers sans frontiers
ao751h

System Info Version: 2.2
Operating System: Windows 7 Ultimate
Processors: 2 x Intel <unknown> @ 1.33 GHz
Graphics Card: @oem9.inf,%intel% %i900g0%;Intel Corporation US15
Embedded Graphics Chipset Function 0
Total Physical Memory: 1014 MB
Free Physical Memory: 433.69 MB
Motherboard Manufacturer: Acer
Motherboard Model: JV11-ML
Manufacturer: Intel
Family: <unknown>
Internal Clock: 1.33 GHz
Internal Clock Maximum: 1.33 GHz
External Clock: 0 Hz
Socket Designation:
Type: <unknown>
Upgrade: <unknown>
Capabilities: MMX, CMov, RDTSC, SSE, SSE2
Version: N/A
CPUID: 0x000107c2
DirectX Version: 9.0
DirectDraw Version : 6.1.7600.16385
DirectShow Version: 6.6.7600.16385
Total Physical Memory: 1014 MB
Free Physical Memory: 433.69 MB
Total Pagefile Memory: 4 GB
Free Pagefile Memory: 4 GB
Manufacturer: Acer
Model: JV11-ML
Version: Not Applicable
BIOS Vendor: Acer
BIOS Version: ACRSYS - 6040000
BIOS Release Date: 22/09/09
BIOS Properties: Plug and Play, Flash, AGP

I tried drivers:

-win7moddedV1.0fixed
Incuding:
946gz
q965/963
g33/g31

-GMA_Mod_V1.1 Final

-Alpha 1

-Sigma 1

Whats graphic response: 1024x768 so it's squized hl2 unable to init
shader sys. win stopped this device reported problem. I'm trying with
swiftshader to run rl2 and succed but works same fps (2-7) like best
for games Embeded 10.2.2.1450 drivers.

Message has been deleted

Hive Mind

unread,
Feb 28, 2010, 7:22:33 PM2/28/10
to 9xx Soldiers sans frontiers
Have you tried the newest gma 500 windows 7 drivers? They were
released on Feb. 24th.

I also have a gma 500, would it be possible for you to run a
crystalmark d2d bench or 3dmark2001 with the sigma drivers installed?

MAD_BEAST

unread,
Feb 28, 2010, 10:28:59 PM2/28/10
to 9xx Soldiers sans frontiers
the thing is that NextGen modded drivers were designed to have a
response directly dependent on the power of the processor which in
this case is well you know...

Why dont u test those 3 Drivers again but in a real! case, i mean a
game that u are 100% sure it will run

Brogie

unread,
Mar 1, 2010, 4:01:44 AM3/1/10
to 9xx Soldiers sans frontiers

Dear MAD_BEAST

I did try this run hl2 and there was same results like other drivers,
same speed and graphics. This was also reason for me to write a post
and I forgot to write I did after every md 1.0, 1.1 and alpha and
sigma try to run hl2. I will try again today to write more precisely.
Thanks

I'm so surprised about reaction of ao751h with md1.1, and alpha
comparing to dell 10v which could not work, hanged and black out for
few seconds... this is really strange

about new drivers from intel - no improvements

Brogie

unread,
Mar 1, 2010, 6:07:59 AM3/1/10
to 9xx Soldiers sans frontiers
so

every md driver (1.0,1.1,alpha,sigma) installed display "Engine Error:
Unable to init shader system"
with help of shiftshader I'm able to run hl2 but loosing cursor. HL2
works 5-7fps with lowest settings. Little worse than 10.2.2.145

best

Brogie

unread,
Mar 1, 2010, 7:07:48 AM3/1/10
to 9xx Soldiers sans frontiers
update finally succeed install intel 8.14.10.2023 and overclock to
1572 works 10-20fps but not on hi settings and in 4:3 (800x600). 16:9
works twice slower...

best

MAD_BEAST

unread,
Mar 1, 2010, 2:41:33 PM3/1/10
to 9xx Soldiers sans frontiers
well to me it seems that Modded drivers are totally incompatible with
ir chipset... and i dont know why... i dont even know the gma500

is it under or over the 945?

Reply all
Reply to author
Forward
0 new messages