Error connecting to messaging server

11 views
Skip to first unread message

Mark Hoffe

unread,
Aug 20, 2019, 11:05:44 AM8/20/19
to InSTEDD Technology Users Group
Hi,

I'm using the Nuntium Gateway and Pollit software for text surveys and running into a few ongoing issues.

The first issue is that I receive this message on a regular basis once the poll starts: "Error connecting to messaging server"

The second issue is that the app will send the confirmation message ("Reply YES to agree to participate in this poll") to my respondent list, but when some participants respond ("YES"), the app does not send the next question in the survey. This happens sporadically.

Any ideas or suggestions on how to prevent this in the future?

Thanks,
Mark

Matías García Isaía

unread,
Sep 4, 2019, 2:56:46 PM9/4/19
to insted...@googlegroups.com
Hi Mark!

The errors you mention - do you get them from the Local Gateway app for Android? Or which one?

--
You received this message because you are subscribed to the Google Groups "InSTEDD Technology Users Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to instedd-tech...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/instedd-tech/442e0417-e9c3-4f96-accc-01226c1f28f7%40googlegroups.com.

Mark Hoffe

unread,
Sep 5, 2019, 7:36:18 AM9/5/19
to insted...@googlegroups.com

Hi Matias,

 

Thanks for getting back to me. Yes, the errors were from the Local Gateway app for Android. Any suggestions?

 

Best,

Mark

Matías García Isaía

unread,
Sep 5, 2019, 1:21:57 PM9/5/19
to insted...@googlegroups.com
Hi Mark!

I was able to find the issue you mentioned. There was some internal issue in Nuntium, and it seems we've already fixed it.

Would you mind trying again?

Thanks,
Mati

Mark Hoffe

unread,
Sep 5, 2019, 1:29:27 PM9/5/19
to insted...@googlegroups.com

Hi Mati,

 

Thanks for the heads up! I ran a new poll this morning and am still getting the error message but replies are coming in slowly. When did you fix it? Could be the issue there if I ran it before you fixed it.

 

Thanks,

Matías García Isaía

unread,
Sep 5, 2019, 1:32:16 PM9/5/19
to insted...@googlegroups.com
We've fixed this just before my previous e-mail - so "this morning" probably was before the fix.

Mark Hoffe

unread,
Sep 5, 2019, 1:37:35 PM9/5/19
to insted...@googlegroups.com

Perfect thanks for the info and the fix!

Reply all
Reply to author
Forward
0 new messages