Unexpected Fatal Error - Pollit & Local Gateway (Android)

9 views
Skip to first unread message

Corey Weir

unread,
Sep 30, 2019, 3:13:24 PM9/30/19
to InSTEDD Technology Users Group
Wondering if anyone can point me in the direction of a solution for an ongoing issue?

I've created polls using Pollit in the past and repeated again this year. I keep getting "Unexpected fatal error" messages from the Local Gateway app on Android.

The poll shows an active bidirectional channel but the message always appears in the Gateway App (Android) after a few minutes of use in distributing the survey.

Can anyone help?

Thanks,
Corey

Corey Weir

unread,
Oct 1, 2019, 9:19:00 AM10/1/19
to InSTEDD Technology Users Group
Also, a lot of my initial confirmation messages are still stuck at "Sent to gateway" since yesterday!

Please help!

Matías García Isaía

unread,
Oct 1, 2019, 4:06:50 PM10/1/19
to insted...@googlegroups.com
Hi Corey,

I'm trying to understand what's going on with Pollit and Nuntium here. I'll let you know whenever I found something.

--
You received this message because you are subscribed to the Google Groups "InSTEDD Technology Users Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to instedd-tech...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/instedd-tech/0f268937-5a78-4232-8fef-3bb8184c22fb%40googlegroups.com.

Corey Weir

unread,
Oct 2, 2019, 7:47:53 AM10/2/19
to InSTEDD Technology Users Group
Hi Matias,

Thanks for looking into the issue. I hope to hear good news soon!

Cheers,
Corey


On Tuesday, October 1, 2019 at 5:36:50 PM UTC-2:30, Matías García Isaía wrote:
Hi Corey,

I'm trying to understand what's going on with Pollit and Nuntium here. I'll let you know whenever I found something.

On Tue, Oct 1, 2019 at 10:19 AM Corey Weir <corey...@gmail.com> wrote:
Also, a lot of my initial confirmation messages are still stuck at "Sent to gateway" since yesterday!

Please help!

On Monday, September 30, 2019 at 4:43:24 PM UTC-2:30, Corey Weir wrote:
Wondering if anyone can point me in the direction of a solution for an ongoing issue?

I've created polls using Pollit in the past and repeated again this year. I keep getting "Unexpected fatal error" messages from the Local Gateway app on Android.

The poll shows an active bidirectional channel but the message always appears in the Gateway App (Android) after a few minutes of use in distributing the survey.

Can anyone help?

Thanks,
Corey

--
You received this message because you are subscribed to the Google Groups "InSTEDD Technology Users Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to insted...@googlegroups.com.

Matías García Isaía

unread,
Oct 4, 2019, 3:45:36 PM10/4/19
to insted...@googlegroups.com
Hi Corey!

Thanks for standing by.

We've identified some issues with the channels setup on our end. Your messages were queued to be sent for a channel different from your Local Gateway - we should have fixed that now.

Please try and let me know if it's working now.

In case it works, I can also re-send the messages that got queued during this past days. In case they are still valid and you want them to be sent out, let me know the date when you started trying to send those messages, so I can look them up & re-send them.

Cheers,
Mati :)

To unsubscribe from this group and stop receiving emails from it, send an email to instedd-tech...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/instedd-tech/f9f7abd4-c691-4108-a00d-60172ab7ee85%40googlegroups.com.

Corey Weir

unread,
Oct 7, 2019, 7:40:39 AM10/7/19
to InSTEDD Technology Users Group
Hi Mati,

Thank you for the update. I ended up cancelling the previous poll and copying it into a new one, removing the 4 respondents who I had made contact with.

I will let you know how this new survey goes.

Cheers,
Corey


On Friday, October 4, 2019 at 5:15:36 PM UTC-2:30, Matías García Isaía wrote:
Hi Corey!

Thanks for standing by.

We've identified some issues with the channels setup on our end. Your messages were queued to be sent for a channel different from your Local Gateway - we should have fixed that now.

Please try and let me know if it's working now.

In case it works, I can also re-send the messages that got queued during this past days. In case they are still valid and you want them to be sent out, let me know the date when you started trying to send those messages, so I can look them up & re-send them.

Cheers,
Mati :)

Reply all
Reply to author
Forward
0 new messages