Got js error on custom editing when <SQL> is used

1 view
Skip to first unread message

Alexander Obuhovich

unread,
Apr 8, 2010, 3:57:10 PM4/8/10
to In-Portal Bugs
Got js error on custom editing when <SQL> is used. See attached screenshot for details.

--
Best Regards,

http://www.in-portal.com
http://www.alex-time.com
js_error_on_custom_field_ed.png

Alexander Obuhovich

unread,
Apr 8, 2010, 4:21:31 PM4/8/10
to In-Portal Bugs
Task created: http://tracker.in-portal.org/view.php?id=681 and scheduled for 5.0.3 since it's bug on custom field section which most of people uses.
--
You received this message because you are subscribed to the Google Groups "In-Portal Bugs Team" group.
To post to this group, send email to in-port...@googlegroups.com.
To unsubscribe from this group, send email to in-portal-bug...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/in-portal-bugs?hl=en.
js_error_on_custom_field_edit.patch

Alexander Obuhovich

unread,
Apr 8, 2010, 4:26:34 PM4/8/10
to In-Portal Bugs
Forgot to add other file to patch, now new patch uploaded to task.

Phil -- wbtc.fr --

unread,
Apr 8, 2010, 5:35:18 PM4/8/10
to in-port...@googlegroups.com
good catch :)

2010/4/8 Alexander Obuhovich <aik....@gmail.com>

--
You received this message because you are subscribed to the Google Groups "In-Portal Bugs Team" group.
To post to this group, send email to in-port...@googlegroups.com.
To unsubscribe from this group, send email to in-portal-bug...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/in-portal-bugs?hl=en.

Dmitry A.

unread,
Apr 9, 2010, 1:42:36 AM4/9/10
to In-Portal Bugs Team
Patch tested okay.

DA

On Apr 8, 4:35 pm, "Phil -- wbtc.fr --" <p...@wbtc.fr> wrote:
> good catch :)
>

> 2010/4/8 Alexander Obuhovich <aik.b...@gmail.com>


>
>
>
>
>
> > Got js error on custom editing when <SQL> is used. See attached screenshot
> > for details.
>
> > --
> > Best Regards,
>
> >http://www.in-portal.com
> >http://www.alex-time.com
>
> > --
> > You received this message because you are subscribed to the Google Groups
> > "In-Portal Bugs Team" group.
> > To post to this group, send email to in-port...@googlegroups.com.
> > To unsubscribe from this group, send email to

> > in-portal-bug...@googlegroups.com<in-portal-bugs%2Bunsubscribe@go oglegroups.com>

Reply all
Reply to author
Forward
0 new messages