Can't start iGet Mobile Server

5 views
Skip to first unread message

s.lal...@lallement-soubeille.com

unread,
Feb 15, 2008, 6:12:46 AM2/15/08
to iGet Mobile Support
I'm trying to use iGet Mobile on a Mac running OS X Server 10.5.1.

After launching the application, I click on the button "Start iGet
Mobile Server".
Then, after a few seconds, i get this message :
"Sorry, an error occurred when trying to start iGet Mobile Server :
iGet Mobile Server took too long to start. [WebServer.m:142]"

When I look at the error log, I see the following :
"[Fri Feb 15 12:02:37 2008] [warn] RSA server certificate CommonName
(CN) `iGet Mobile Self-signed Certificate' does NOT match server
name!?
[Fri Feb 15 12:02:37 2008] [error] (2)No such file or directory: could
not open mime types config file /private/etc/apache2/mime.types.
Configuration Failed"

How can I fix this ?

Thanks !

Nakahara Informatics, Inc.

unread,
Feb 22, 2008, 9:55:06 AM2/22/08
to s.lal...@lallement-soubeille.com, iget-mobi...@googlegroups.com
Thanks for the report.

We're working on an update that addresses the "took too long" issue
that a few users are seeing. Please contact us directly if you'd like
to be added to the beta test list for that (I'd add you right now, but
we cannot see your email address on Google groups).

As far as the "iGet Mobile Self-signed Certificate' does NOT match
server name!? " warning, that is normal when using a self-signed
certificate (the default). However, that is interesting that your
machine gets the warning about the "mime.types" file. I haven't seen
that before. That is likely another reason you should email us
directly, as we can assign an engineer to figure out what is happening
there.

Very best regards,
--
Naomi for sup...@nakahara-informatics.com
Nakahara Informatics, Inc.
http://www.nakahara-informatics.com

Reply all
Reply to author
Forward
0 new messages