Email setup

0 views
Skip to first unread message

Nakahara Informatics Inc.

unread,
Feb 22, 2008, 10:07:17 AM2/22/08
to iget-mobi...@googlegroups.com
Hi,

I'm having trouble since updating to 1.0.2 - the email server settings
are flatly refusing to save my password. I can enter it and
successfully send a test message but as soon as I hit save it's lost
the password and I get no server update emails and can't email files
to my ipod. When I reopen the email configuration window there's no
entry in the password box.

I've deleted the preferences and reinstalled the program with no
success. Where does it store the password?

Nakahara Informatics, Inc.

unread,
Feb 22, 2008, 10:16:34 AM2/22/08
to iGet Mobile Support
Hello,

Thank you for the email. Sorry to hear about these troubles!

The password is stored in the system Keychain. So, it sounds like iGet
Mobile is having some problem reading it out of your keychain.

I've filed a bug for our engineers to look at this issue. It should
warn you (and hopefully suggest something) when it gets an error
reading from the keychain, and (I assume) it is not doing that.

If you use the Keychain Access program to look at your "login"
keychain, and use the search box at the top to filter the list to
entries containing "iget", you should see something like the attached
screenshot. If you get info on a keychain item, it should allow you to
see the "Access Control" settings. Does everything look correct there?

Alternatively, if there is no entry in your keychain, the bug might be
with storing the password, rather than reading it.

Please let us know what you find, and I will pass that on to the
engineers (who might have suggestions). We're preparing a new beta
test cycle for iGet Mobile 1.1. right now, so if you have found a
unique bug in iGet Mobile, we'd very much like to work on fixing that
for you.

Best regards,
--
Naomi for sup...@nakahara-informatics.com
Nakahara Informatics, Inc.
http://www.nakahara-informatics.com

iGet Mobile User

unread,
Feb 22, 2008, 10:18:44 AM2/22/08
to iGet Mobile Support
Naomi,

It was a corrupt keychain entry from the looks of it as it said access
to the item was restricted when I tried to view the stored password.

Deleting the entry and re-entering the password solved the problem.

Thanks for the assist.
Reply all
Reply to author
Forward
0 new messages