Leopard only?

0 views
Skip to first unread message

iGet Mobile User

unread,
Feb 9, 2008, 3:32:19 PM2/9/08
to iGet Mobile Support
Hello!

Looks like a cool product... but I'm not able to install on Tiger

Is this product Leopard only? Thats less than half of all Mac users!

:-/

Hoping I'm just missing something,

Nakahara Informatics, Inc.

unread,
Feb 9, 2008, 3:34:19 PM2/9/08
to iGet Mobile Support
Hello,

It is indeed 10.5-only. It takes advantage of some key functionality
of the underlying OS which doesn't exist in the older versions of Mac
OS X.

So, unfortunately, it does not work on Tiger. But we hope this
provides yet another incentive to upgrade to Leopard! ;-)

Mac OS X 10.5 is superior to version 10.4 in many very significant
ways.

Best regards,
--
Naomi for sup...@nakahara-informatics.com
Nakahara Informatics, Inc.
http://www.nakahara-informatics.com

Reply all
Reply to author
Forward
0 new messages