The software does not open

87 views
Skip to first unread message

Karen Pugliane

unread,
Apr 15, 2021, 9:55:26 AM4/15/21
to idTracker/idSocial users
Hi everyone, 

I tried to use the Id Tracker software and on the first day it worked correctly, however after a few hours of use, the executable icon of the ID tracker does not open the window for selecting the analysis video, the icon is on the taskbar but without being executed correctly.


Can anyone help me please?

Thanks 

Sarah Davis

unread,
Jun 2, 2021, 9:56:01 AM6/2/21
to idTracker/idSocial users
I had an issue similar to this on my work computer and it had something to do with the permissions. We ended up not being able to give it the correct permissions in that account and had to create an entire new login profile on the computer and give that "user" special permissions. My home computer didn't have this issue. This was a few years ago and I don't remember any specific details.

Iestyn Penry-Williams

unread,
Jul 7, 2021, 10:28:34 AM7/7/21
to idTracker/idSocial users
Hey, so I have seen this mentioned a couple of times (and has also happened to me numerous times even on the same computer). It is a problem with the firewall/user permissions and can be a bit fiddly- but you can fix this in here. If you are unsuccessful, there is a work around! If you have access to MatLab 2014a, open this up and select the folder which you have downloaded the idTracker source code into. From here use idTracker() in the console to boot up idTracker without needing the executables- hope this helps! 
Reply all
Reply to author
Forward
Message has been deleted
0 new messages