Continuous problems with subscripted assignment dimension mismatch

191 views
Skip to first unread message

Lucy C

unread,
Apr 27, 2018, 6:35:05 AM4/27/18
to idTracker/idSocial users
Hi there, 

I have attached an image of the error message I always receive while tracking one specific video, and the error message generated in the segm folder. I see that a previous post with "Error at line 946" was advised to delete the whole segm folder and start again, I have tried this many times and still get the same error message.

I am running idTracker on Windows 7, and all other videos in the collection have tracked. 

Any advice would be greatly appreciated!!

Thanks
IDTRACKERerror.png

Raunak Sen

unread,
May 30, 2018, 1:08:01 AM5/30/18
to idTracker/idSocial users
This occured to me too yesterday. I browsed through previous posts and an earlier one had the reply :

"This error usually means that some files from a previous run of idTracker are corrupt. To solve it, go to the folder that contains the video file, and delete the 'segm' subfolder that you will find there. Start idTracker again, and it should run fine."

Doing this solved my problem, hope it helps you too.
Reply all
Reply to author
Forward
0 new messages