Nothing but "Load Error"

24 views
Skip to first unread message

meiste...@gmail.com

unread,
Nov 21, 2018, 4:33:38 PM11/21/18
to IDE64
Hello,

I got a used IDE64 (V4.2, IDEDOS 0.90) today and I am not able to get anything running.

I tried 3 CF-Cards, 2 IDE-Drives and 2 ZIP-drives. All of them are detected correctly and I am able to browse the directories using the file manager. But as soon as I am going to load something, I always get a LOAD ERROR. I tried FAT16 and FAT32 for all drives. I also tried the device on a different C64 without success. I am not using any catridge expanders.

Do I need to change the file system to CFS in order to load stuff? I used an older version of the IDE64 (V2.1) about 15 years ago and I was able to simply use a CF-Adapter without changing file system.

Can someone help?

Cheers,
Hans

jo...@post.cz

unread,
Nov 22, 2018, 10:52:01 AM11/22/18
to id...@googlegroups.com
Hello Hans,
you need to create CFS filesystem on the CF card to use the power of IDE64.
With the Idedos 0.91, the LOAD also works with the FAT filesystem, but you are limited to short filenames, no direct write etc. The CFS filesystem suits IDE64 better. 
More information in the User's Giude: http://singularcrew.hu/idedos/IDE64_users_guide.pdf
Josef


--
You received this message because you are subscribed to the Google Groups "IDE64" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ide64+un...@googlegroups.com.
To post to this group, send email to id...@googlegroups.com.
Visit this group at https://groups.google.com/group/ide64.
For more options, visit https://groups.google.com/d/optout.
Reply all
Reply to author
Forward
0 new messages