MASALAH PENGINSTALAN DaVinci Resolve 18.5 di Ubuntu 22.04

57 views
Skip to first unread message

mlhakimvideo

unread,
Jun 23, 2023, 10:56:03 AM6/23/23
to id-ubuntu

Spesifikasi Komputer saya :

Processor i3-13100

RAM 64GB DDR4

CHIPSET MB B760M

TANPA VGA EXTERNAL



saat menginstall DaVinci Resolve 18.5 muncul tulisan

Missing or outdated system packages detected.

Please install the following packages: libapr1 libaprutil1














solusinya adalah :

diterminal ketik perintah

    sudo apt-get update -y

setelah dienter, ketik lagi perintah

    sudo apt-get install -y libapr1

setelah dienter, ketik lagi perintah

    sudo apt-get install -y libaprutil1



untuk menginstal Davinci Resolve 18.5 adalah :

di terminal ketik perintah

    sudo apt install libfuse2

terus extract dulu file DaVinci_Resolve_*_Linux setelah itu double click saja file  DaVinci_Resolve_*_Linux.run kalau muncul tulisan

Unsupported GPU Processing Mode















maka solusinya adalah :

Uninstall saja DaVinci_Resolve nya

Upgrade Mesa Drivers on Ubuntu dengan cara terminal tulis perintah

   glxinfo | grep "OpenGL version"

maka akan muncul versi driver mesa berapa yang ada di ubuntu kita. terus ketik perintah ini di terminal

   sudo apt install mesa-utils

setelah dienter, ketik lagi perintah

    sudo apt update && sudo apt upgrade

setelah dienter, ketik lagi perintah

    sudo add-apt-repository ppa:kisak/kisak-mesa -y

setelah dienter, ketik lagi perintah

    sudo apt update

setelah dienter, ketik lagi perintah

    sudo apt upgrade

setelah dienter, ketik lagi perintah

     glxinfo | grep "OpenGL version"

maka akan muncul versi driver mesa versi baru di ubuntu kita.  terus ketik perintah ini di terminal

     sudo apt install intel-opencl-icd


setelah restart, silahkan double click lagi file DaVinci_Resolve_*_Linux.run

setelah instalasi selesai sekarang coba lagi buka DaVinci Resolvenya. Insya Alloh sekarang bisa masuk (gak muncul lagi tulisan Unsupported GPU Processing Mode)

Darklinux

unread,
Jun 23, 2023, 6:24:37 PM6/23/23
to id-u...@googlegroups.com
udah nyoba $sudo apt-get -f install?

--
--
---------------------------------------------------------
Cara bertanya yang baik: http://wiki.linux.or.id/Cara_bertanya_yang_baik
Etika Milis: http://wiki.ubuntu-id.org/EtikaMilis
---
Anda menerima pesan ini karena berlangganan grup "id-ubuntu" di Google Grup.
Untuk berhenti berlangganan dan berhenti menerima email dari grup ini, kirim email ke id-ubuntu+...@googlegroups.com.
Untuk melihat diskusi ini di web, kunjungi https://groups.google.com/d/msgid/id-ubuntu/0c8f3682-000b-4312-b542-e38dea736dcen%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages