mash error juga

12 views
Skip to first unread message

Alfa Juliet

unread,
Aug 15, 2019, 5:26:34 AM8/15/19
to id-slackware
bbrapa instalasi aplikasi sy masih error, baik yg via .configure maupun .slackbuild. apa yg kurang ya..tks
error2.jpg

Zulhaj Aliyansyah

unread,
Aug 15, 2019, 6:51:13 AM8/15/19
to id-sla...@googlegroups.com
library mbfr belum terinstall, tuh
https://slackware.pkgs.org/14.2/slackware-x86_64/mpfr-3.1.4-x86_64-1.txz.html

On Thu, Aug 15, 2019 at 6:26 PM Alfa Juliet <broalf...@gmail.com> wrote:
>
> bbrapa instalasi aplikasi sy masih error, baik yg via .configure maupun .slackbuild. apa yg kurang ya..tks
>
> --
> --
> =============================ID-SLACKWARE=============================
> Alamat pengiriman pesan : id-sla...@googlegroups.com
> Untuk Keluar: kirimkan email ke id-slackware...@googlegroups.com
> FAQ: http://goo.gl/7PXCZ
> =============================ID-SLACKWARE=============================
> ---
> Anda menerima pesan ini karena berlangganan grup "id-slackware" di Google Grup.
> Untuk berhenti berlangganan dan berhenti menerima email dari grup ini, kirim email ke id-slackware...@googlegroups.com.
> Untuk melihat diskusi ini di web, kunjungi https://groups.google.com/d/msgid/id-slackware/ff27517b-9865-4a34-9fe8-d8a2e0efdc45%40googlegroups.com.

Alfa Juliet

unread,
Aug 15, 2019, 7:51:51 PM8/15/19
to id-slackware


On Thursday, August 15, 2019 at 6:26:34 PM UTC+9, Alfa Juliet wrote:
bbrapa instalasi aplikasi sy masih error, baik yg via .configure maupun .slackbuild. apa yg kurang ya..tks

sdh terinstall rupanya. coba reinstall ttp sj error masih sama :error while loading shared libraries: libmpfr.so.6 
" ada yg solved nih I solved this error using,
sudo apt-get update
sudo apt-get install libmpfr4

And then when it said that libmpfr4 was already at its latest version, just to be sure,

sudo apt-get install --reinstall libmpfr4

klo di slackware gmn cara nya?

Zulhaj Aliyansyah

unread,
Aug 15, 2019, 8:00:03 PM8/15/19
to id-sla...@googlegroups.com
di https://slackware.pkgs.org/14.2/slackware-x86_64/mpfr-3.1.4-x86_64-1.txz.html
ada instruksi instalasinya juga, si. coba baca terus ke bawah
> --
> --
> =============================ID-SLACKWARE=============================
> Alamat pengiriman pesan : id-sla...@googlegroups.com
> Untuk Keluar: kirimkan email ke id-slackware...@googlegroups.com
> FAQ: http://goo.gl/7PXCZ
> =============================ID-SLACKWARE=============================
> ---
> Anda menerima pesan ini karena berlangganan grup "id-slackware" di Google Grup.
> Untuk berhenti berlangganan dan berhenti menerima email dari grup ini, kirim email ke id-slackware...@googlegroups.com.
> Untuk melihat diskusi ini di web, kunjungi https://groups.google.com/d/msgid/id-slackware/8b892405-7501-4a0b-8cd2-4e3b16bc76bc%40googlegroups.com.

Alfa Juliet

unread,
Aug 15, 2019, 8:31:24 PM8/15/19
to id-slackware


On Thursday, August 15, 2019 at 6:26:34 PM UTC+9, Alfa Juliet wrote:
bbrapa instalasi aplikasi sy masih error, baik yg via .configure maupun .slackbuild. apa yg kurang ya..tks

paket sih sdh terinstall. sy coba reinstall mpfr dan coba compile slackbuild, masih ttp error. 

mpfr.jpg

Willy Sudiarto Raharjo

unread,
Aug 15, 2019, 11:31:27 PM8/15/19
to id-sla...@googlegroups.com
> bbrapa instalasi aplikasi sy masih error, baik yg via .configure maupun .slackbuild. apa yg kurang ya..tks

Saya barusan coba build di -current terbaru aman

epdfview:
MD5SUM check for epdfview-0.1.8.tar.bz2 ... OK
Building package epdfview-0.1.8-x86_64-2_SBo.tgz ... OK

--
Willy Sudiarto Raharjo
Personal Blog : http://willysr.blogspot.com
Linux Blog: http://slackblogs.blogspot.com
Reply all
Reply to author
Forward
0 new messages