Problems with Icon(s) Once I get to "Font" screen and download

41 views
Skip to first unread message

mat...@ecologyfund.com

unread,
Feb 11, 2014, 12:37:18 PM2/11/14
to ico...@googlegroups.com
I have an icon (and two variations of it) that I'm working with in my set of icons, that is giving me some trouble.

I upload them (alz, alz-flower) in the initial "Import Icons" screen, and the previews look great.
However, once I get to the "Font >" screen, there are some white holes or blotches on the icon(s)... same thing once I download them.

Here are links to the SVG files and generated icons:

https://drive.google.com/file/d/0BzSasPvoMn_nQjZQeDl4QTVZTGc/edit?usp=sharing
https://drive.google.com/folderview?id=0BzSasPvoMn_nZVltbU9fTWN1N3M&usp=sharing
https://drive.google.com/file/d/0BzSasPvoMn_nbkRXbmxPXzJvaUE/edit?usp=sharing


I have followed the recommended SVG save settings from this thread, fyi:
http://stackoverflow.com/questions/13236365/optimal-settings-for-exporting-svgs-for-the-web-from-illustrator

Any help would be greatly appreciated!!

Thanks very much.

-matt

Keyamoon

unread,
Feb 11, 2014, 4:42:50 PM2/11/14
to ico...@googlegroups.com
You have overlapping shapes in your icon. Combine them all into one shape. You can do that in Illustrator using the "Unite" command in the Pathfinder window.

mat...@ecologyfund.com

unread,
Feb 12, 2014, 1:37:36 PM2/12/14
to ico...@googlegroups.com
That fixed it!! Thank you very much!!! I really appreciate it.

-Matt

Reply all
Reply to author
Forward
0 new messages