Treeview won't change

28 views
Skip to first unread message

buck...@gmail.com

unread,
Jul 17, 2018, 5:14:32 PM7/17/18
to AtoM Users
Hi there,

I am having an issue in which I cannot seem to change my treeview mode form sidebar to full width. I select full width, but the sidebar still remains, and the full width tree is nowhere in sight. Is there any reason anyone can think of that might be causing such an inability. I have administrator privileges and have had no issues in other instances of AtoM I've worked on. I'm worried that it's the result of the particular theme this instance is using - which I surmise will not be easy to change - but before I go down that rabbit hole, I wanted to check to see if anyone can think of other reasons why this could be the case.

Running AtoM 2.4, sadly without SSH access (this is cruel).

Thanks!
Jarad

Dan Gillean

unread,
Jul 18, 2018, 1:30:23 PM7/18/18
to ICA-AtoM Users
Hi Jarad, 

Have you tried using an incognito browser window, and/or flushing your browser's cache? It's possible that you are just seeing an outdated and cached version of the page. 

The next thing I would suggest would involve clearing the application cache, and restarting PHP-FPM and memcached from the command-line. If this is still an issue for you after trying a fresh browser window with caching disabled, then as a client with Artefactual support, feel free to follow up with us via our usual support channels and we can run these tasks for you, and investigate further if the issue is not resolved. 

Regards, 

Dan Gillean, MAS, MLIS
AtoM Program Manager
Artefactual Systems, Inc.
604-527-2056
@accesstomemory

--
You received this message because you are subscribed to the Google Groups "AtoM Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-users+unsubscribe@googlegroups.com.
To post to this group, send email to ica-atom-users@googlegroups.com.
Visit this group at https://groups.google.com/group/ica-atom-users.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/417c8d8f-4adb-4605-873d-7ac5d0acaf34%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages