Unable to add new Accession Numbers

20 views
Skip to first unread message

Pierre Mercier

unread,
Jun 1, 2023, 4:55:17 PM6/1/23
to AtoM Users
Hi I can't add a new Accession Number neither in the "add" nor in the "manage".  Any ideas as to what the problem is?

Thanks for any help,

Pierre

Dan Gillean

unread,
Jun 2, 2023, 3:09:46 PM6/2/23
to ica-ato...@googlegroups.com
Hi Pierre, 

We will need a bit more information to be able to help you. For example: 
  • What is the full version number of your AtoM installation, as listed in Admin > Settings?
  • Does your installation follow the recommended installation instructions for your version? If no, what have you changed? (i.e. different operating system or Ubuntu version, different PHP version, different Elasticsearch version, different database or MySQL version, different webserver, etc...)
  • Does your installation include any local code changes or custom development, including a custom theme plugin?
  • Have you upgraded recently? If yes, from what version?
  • What is the default installation culture (i.e. language) of your AtoM installation?
  • What, if anything, have you tried to resolve this issue so far?
  • Is there already an accession number value in the field and you just can't edit it, or is the field totally blank?
  • Is the Accession mask setting enabled in Admin > Settings > Identifier settings?
    • If yes, what is the accession mask and counter set to right now? Does anything change if you disable the mask and test again?
    • If no, does anything change if you enable the mask and test again?
  • Is there anything relevant in the webserver error logs? Or, can you see more information if you enable Debug mode and repeat your tests?
  • Anything else that would help us try to reproduce this issue locally?
Hopefully with more information, we will be able to offer you additional suggestions. 

Cheers, 

Dan Gillean, MAS, MLIS
AtoM Program Manager
Artefactual Systems, Inc.
604-527-2056
@accesstomemory
he / him


--
You received this message because you are subscribed to the Google Groups "AtoM Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/f0ab6f77-51d6-4e86-bf12-5ec335c658b0n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages